LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Server
User Name
Password
Linux - Server This forum is for the discussion of Linux Software used in a server related context.

Notices

Reply
 
Search this Thread
Old 03-20-2013, 12:28 PM   #1
Gray345
LQ Newbie
 
Registered: Apr 2002
Location: Cambridge
Distribution: SuSE and Ubuntu
Posts: 4

Rep: Reputation: 0
fatal error -- 117


Hi
Hit a problem on one of our server, unable to mount a directory.
I think the problem happened after mounting a Qnap file system onto this file system.
Maybe we've hit a limit or something.

This is from fdisk -l

Disk /dev/sda: 3999.9 GB, 3999999721472 bytes
255 heads, 63 sectors/track, 486305 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes

Device Boot Start End Blocks Id System
/dev/sda1 1 267350 2147483647+ ee EFI GPT


After running xfs_repair -L /dev/sda1 this is the tail end.

disconnected inode 2691081530, moving to lost+found
disconnected inode 2691081531, moving to lost+found
disconnected inode 2691081532, moving to lost+found
disconnected inode 2691081533, moving to lost+found
corrupt dinode 2691081533, extent total = 1, nblocks = 0. This is a bug.
Please capture the filesystem metadata with xfs_metadump and
report it to xfs@oss.sgi.com.
cache_node_purge: refcount was 1, not zero (node=0x2aaadca691d0)

fatal error -- 117 - couldn't iget disconnected inode

I am running Linux version 2.6.18-194.32.1.el5.centos.plus
With the file system that will not mount in a raid array of 6 disks.

Any ideas please as Google is not being my friend today with this one.
Many Thanks in advance
Gray
 
Old 03-21-2013, 10:53 AM   #2
Gray345
LQ Newbie
 
Registered: Apr 2002
Location: Cambridge
Distribution: SuSE and Ubuntu
Posts: 4

Original Poster
Rep: Reputation: 0
Hi Anyone with thoughts regarding this please?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Error 502 : Display Fatal Error Message, Error pushing image, dbpaCT failed! HaloCheng Linux - Newbie 1 09-12-2012 12:02 PM
Got fatal error during xfer (inet connect: Connection timed out): Backuppc ERROR sanjay87 Linux - Server 0 05-15-2012 01:38 AM
[SOLVED] php5 ./configure error: (FILENAME=- FNR=27) fatal error: internal error richinsc Linux - Software 2 07-08-2010 09:20 AM
Putty fatal error: Network error: connection refused (ubunty server 6.06.1) gerardnijboer Ubuntu 2 03-18-2010 03:46 PM
Norton Partition Magic 8.0 Error 117 saiz66 Linux - General 3 10-31-2004 01:34 PM


All times are GMT -5. The time now is 07:16 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration