LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Security
User Name
Password
Linux - Security This forum is for all security related questions.
Questions, tips, system compromises, firewalls, etc. are all included here.

Notices



Reply
 
Search this Thread
Old 03-07-2008, 09:26 PM   #16
iav
LQ Newbie
 
Registered: Mar 2008
Distribution: CentOS, Solaris 10 sparc, Windows
Posts: 6

Rep: Reputation: 1
Red face


I have same problem trying to authorise to vmware management console with winbind auth in active directory domain.
 
Old 06-17-2008, 09:40 AM   #17
avalonit
Member
 
Registered: Jun 2008
Posts: 71

Rep: Reputation: 17
Lightbulb

hey,

I've got the same issue. It turned out to be the ldap.conf after all. It worked for everything else but probably small thing had vmware broken.

I didn't dig into the issue but I saw config differs on a box that has it working and on one that has not. So copied over the config and it started to work (after a restart).

I suspect it is related to lines like these:
nss_base_passwd ou=people,dc=example,dc=com?one
nss_base_shadow ou=people,dc=example,dc=com?one
nss_base_group ou=groups,dc=example,dc=com?one

The working config doesn't have them.
 
Old 06-17-2008, 10:04 AM   #18
unSpawn
Moderator
 
Registered: May 2001
Posts: 27,790
Blog Entries: 54

Rep: Reputation: 2979Reputation: 2979Reputation: 2979Reputation: 2979Reputation: 2979Reputation: 2979Reputation: 2979Reputation: 2979Reputation: 2979Reputation: 2979Reputation: 2979
Thanks for taking the time to post that info avalonit, definately appreciated.
 
  


Reply

Tags
ads, auth, pam, samba, vmware, winbind


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] How to enable BOTH virtual & local vsftpd logins with PAM? quasidynamic Linux - Software 3 08-12-2010 01:00 PM
PAM access.conf not reading NIS netgroup regomatic Linux - Security 1 09-19-2007 01:21 AM
NIS and VMware abedd Linux - Server 3 01-15-2007 02:54 AM
Common use of NFS, SAMBA, NIS, LDAP, PAM eve Linux - Networking 4 12-12-2005 09:58 AM
NIS and pam/gdm authentication failure cquense Linux - Networking 0 07-05-2001 04:08 AM


All times are GMT -5. The time now is 08:47 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration