LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-17-2004, 04:39 AM   #1
LeanPudLou
LQ Newbie
 
Registered: Aug 2004
Location: Blacksburg, VA
Distribution: SUSE 9.1 Pro
Posts: 7

Rep: Reputation: 0
Yast2 Error message for SB Audigy; no sound


Preface: I am a total newbie so be nice...

I have installed SuSE 9.1 and am experiencing a problem with getting my sound to work. My sound card is: SB Audigy 2 ZS.

When I try to configure it using YaST2 I get the following message:

"An error has occured during the installation of SB Audigy
The kernal module snd_emu10k1 for sound support could not be loaded.
This can be caused by incorrect module parameters, including IO or IRQ parameters.
Check that you have installed the ALSA package (from series 'snd')."

Ok...Please instruct on how to check IO or IRQ parameters and
How do I check to see if I have installed the ALSA package from series snd ?

Thanks
 
Old 08-17-2004, 12:34 PM   #2
penguin4
Senior Member
 
Registered: May 2004
Location: california
Distribution: mdklinux8.1
Posts: 1,209

Rep: Reputation: 45
leanpudlou; u will have go to the kernel module & start from there. observe
closely ur post for better clues. just follow very carefully instructions & do it
step by step slowly & carefully. easy does it no rushing (that causes mistakes!).parameter is any type of value understood by program interpreting command to accomplise activation. usually in series but nontheless it is what drives program to activation. u may find an example in
readme,s or man pages. keep looking till u find howto. do not give up, help
is just finger away!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
No sound coming from my sound blaster audigy 2 ZS platinum sound card msab Linux - Hardware 9 12-05-2010 05:10 AM
Sound server informational message: Error while initializing the sound driver... LA004 Linux - Hardware 4 08-21-2005 08:25 PM
when booting i get sound error message lotec25 Slackware 5 12-12-2003 11:56 AM
Sound Error Message hurricane Slackware 2 10-10-2003 01:38 PM
sound module error message dewcansam Linux - Hardware 1 06-10-2002 03:51 PM


All times are GMT -5. The time now is 10:23 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration