LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-13-2003, 08:41 PM   #1
cclavey
Member
 
Registered: Feb 2003
Location: N'England
Distribution: Slack 9
Posts: 194

Rep: Reputation: 30
Question Xfree86 Question


Hey. I just installed RedHat 8 on my desktop. The kickstart configuration went great. When I configured X window, I could see the test screen. Now, when I loginin and startx, all I see are lines and colours. The mouse still works. Any ideas on what might be wrong?

Thanks
P.S. RedHat says that my video card (ATI Radeon 7000) is compatible, if it matters.
 
Old 03-13-2003, 09:58 PM   #2
Capt_Caveman
Senior Member
 
Registered: Mar 2003
Distribution: Fedora
Posts: 3,658

Rep: Reputation: 69
Sounds like your monitor settings are set wrong.

Check the specs for your monitor, especially the horizontal and vertical rates. These should be in the manual or go to the manufacturers website. Then double check these with the settings in XF86Config (in Redhat: /etc/X11/XF86Config) in the section headed with: Section "Monitor". If these don't match, first backup the original file and then change the settings by hand to match the manufacturers recommended maximums.

You may also want to change the resolution to something comparable to Atari at least to you get X running. At the bottom of XF86Config is section "Screens", change the display to 8bit and the resolution to 640x480. Once you get X running, crank it back up.

Then run startx and cross your fingers.

Last edited by Capt_Caveman; 03-13-2003 at 10:00 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Xfree86 x.org simple Question xlioilx Linux - Newbie 3 03-04-2005 08:09 AM
UPG xfree86-4.4.0, vi question nixel Linux - Software 5 05-13-2004 08:28 PM
XFree86.0.log question shanenin Linux - Software 6 04-14-2004 01:49 PM
Slackware 9.1 xfree86 4.3 question Joey.Dale General 3 04-05-2004 04:36 PM
XFree86 4.3 question... oubipaws Linux - Software 1 07-25-2003 01:37 PM


All times are GMT -5. The time now is 09:16 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration