LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 05-11-2004, 04:05 AM   #1
meshsmooth
LQ Newbie
 
Registered: May 2004
Location: austraila
Distribution: Mandrake 10
Posts: 6

Rep: Reputation: 0
Wrong monitor settings in XF86config-4 and cant see to fix it


Through a series of stuff ups I overwrote my XF86config-4.old file and the new one doesn’t work. The culprit is the monitor settings.

I am running mandrake community edition 10.

I have a dual head NVIDIA 5900 gforce FX, a 19" Philips 109P and a 21" Hitachi Accuvue (got it for $50

When I set the monitor to the Hitachi I stuffed up the settings.
How could i re generate or fix the file.

Then I may try to get the dual head thing happening.
 
Old 05-11-2004, 04:46 AM   #2
bigjohn
Senior Member
 
Registered: Jun 2002
Location: UK - South Coast.
Distribution: Ubuntu (usually the latest....)
Posts: 2,672
Blog Entries: 9

Rep: Reputation: 45
how have you posted ? i.e. do you have windows on that pc?

if so, you should be able to get the horiz and vert sync rates from there.

Or if you have to use someone elses pc, then google for it, using model/make (or maybe there's a part number) that's how I got the info to config the phillips 201B that I got second hand.

that should give you enough info to run XF86Config (maybe XF86Configure), or if that's not working, just use any pc to google (or search LQ maybe?) for the correct command to run the x config facility.

You should then just have to put the info in.

that should give you a basic xf86config-4 using the generic "nv" driver.

The go to the nvidia site and follow the link's for the linux nvidia driver - you can try just modifying the xf86config-4 from the info in the readme or you may have to get the driver again and then follow the instructions in the readme to install it and then mod the xf86config-4.

You'll know if it's working as you'll see the nvidia splash on boot up.

As far as the double head thing's concerned - pass, I've never used one.

but the above should get one of the monitor's working.

regards

John
 
Old 05-12-2004, 07:36 PM   #3
meshsmooth
LQ Newbie
 
Registered: May 2004
Location: austraila
Distribution: Mandrake 10
Posts: 6

Original Poster
Rep: Reputation: 0
it may have not been my monitor settings it may have been the wrong videocard settings it was on visa or something. i changed it back to "nv" and i can now see!

now i just have to get the nvidia drivers back into play (it is written up round here)

you see i had it all fine till I changed my videocard from a nvidia 440 mx to a 590 fx.
 
Old 05-13-2004, 04:48 AM   #4
bigjohn
Senior Member
 
Registered: Jun 2002
Location: UK - South Coast.
Distribution: Ubuntu (usually the latest....)
Posts: 2,672
Blog Entries: 9

Rep: Reputation: 45
As I understand it, it doesn't matter which one you have, because the actual nvidia driver (as in the one from nvidia) is a combined driver i.e. it's supposed to run all their card's.

You'll find that the generic vesa and nv drivers differ a little i.e. one work's with one card, the other, well with others - but it could have been either.

You'll see what I mean if you read the nvidia driver "readme" file. They mention both.

Still at least now you're using the "nv" you've got a screen.

regards

John
 
Old 05-13-2004, 07:52 AM   #5
meshsmooth
LQ Newbie
 
Registered: May 2004
Location: austraila
Distribution: Mandrake 10
Posts: 6

Original Poster
Rep: Reputation: 0
i may have to reformat because i just got an other problem afyer everything was cool with the boot stopping at

Starting Sendmail

I can only get in with fail safe.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help! Wrong monitor settings! jcatron Suse/Novell 3 07-29-2005 01:19 AM
Howto fix split horiz screen in XF86Config Nice-n-Slow Linux - Software 0 11-29-2004 07:10 PM
Set the wrong resolution for my monitor and need to get back to old settings in RH9 gbaiocchi Linux - Newbie 2 09-30-2004 08:44 PM
XF86Config - Settings For Correct Resolution On Second Monitor Svha Linux - Software 3 10-03-2003 10:57 AM
How to fix my XF86Config-4 file?? flamesrock Mandriva 5 09-05-2003 08:31 PM


All times are GMT -5. The time now is 01:18 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration