LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-12-2009, 08:11 AM   #1
pfene
LQ Newbie
 
Registered: Jun 2009
Posts: 2

Rep: Reputation: 0
wireless on Ubuntu 9.


I am using Ubuntu 9. on ASUS F5RL with Atheros AR242x 802.11abg Wireless card. Wireless never worked before.
I downloaded and installed madwifi-0.9.4-r4025-20090525 from http://snapshots.madwifi-project.org...0090525.tar.gz
Both :make and make install commands went through without any errors but
$ sudo modprobe atho_pci $ give the following error

gordy@Rambs:~$ sudo modprobe atho_pci
WARNING: All config files need .conf: /etc/modprobe.d/ndiswrapper, it will be ignored in a future release.
WARNING: All config files need .conf: /etc/modprobe.d/blacklist, it will be ignored in a future release.
FATAL: Module atho_pci not found.

What I am doing wrong, Please can anyone advice?
 
Old 06-12-2009, 09:13 AM   #2
arochester
Member
 
Registered: May 2006
Distribution: Debian
Posts: 606

Rep: Reputation: 97
Have a look at kubuntu 9.04 Atheros Communications Inc. AR242x 802.11abg Wireless PCI Express Adapter (rev 01) on http://nowardev.wordpress.com/2009/0...dapter-rev-01/
 
Old 06-12-2009, 12:10 PM   #3
pfene
LQ Newbie
 
Registered: Jun 2009
Posts: 2

Original Poster
Rep: Reputation: 0
I followed those instructions but still have the same error when using $ sudo modprobe ath_pci$
I googled a bit and found other people with same problem but could not get solution for me.
I realise that madwifi driver is located $/lib/modules/2.6.28.9/net$ is that were it should be?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Wireless device crash when wireless network is lost (ubuntu/gutsy on ThinkPad) daganesh Linux - Wireless Networking 6 11-24-2008 05:06 AM
Ubuntu 8.04 wireless problems on t60 thinkpad using atheros wireless adapter AR5212 NuxIT Linux - Wireless Networking 0 08-21-2008 05:54 AM
Ubuntu 7.10 wireless problem with M2N32-SLI DELUXE WIRELESS EDITION Maniai Linux - Newbie 2 03-10-2008 08:18 AM
Ubuntu newb: How do I get my wireless connection working with Ubuntu? devilgates Linux - Newbie 12 02-21-2008 07:05 PM


All times are GMT -5. The time now is 06:51 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration