LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Closed Thread
  Search this Thread
Old 10-14-2010, 07:36 AM   #1
geekvikrant
LQ Newbie
 
Registered: Oct 2010
Posts: 8

Rep: Reputation: 0
Post unable to run wi fi on rhel 5


hi ,iam vikrant
initially i have problem how to start wi fi on rhel 5
then from some source i got a little bit knowledge but it is stil not working

steps followed by me were:
system/administrators/network

network -configuration wizard opened
here i did some steps
which result into the following line


[checked]active eth0 eth0 wireless

then i click activate
it gets activate as shown in the above line

means it gets activated but iam not able to ping from my router

iam provided with network key and ip address
now what to do?????////

Last edited by geekvikrant; 10-14-2010 at 07:38 AM.
 
Old 10-14-2010, 07:42 AM   #2
prayag_pjs
Senior Member
 
Registered: Feb 2008
Location: Pune - India
Distribution: Fedora,RedHat,CentOS,Gentoo
Posts: 1,138
Blog Entries: 4

Rep: Reputation: 147Reputation: 147
Did you enter the key for accessing wifi.

Also get confirmed the key is WEP or WPA or something else.

Ask the one who configured wireless router
 
Old 10-14-2010, 07:47 AM   #3
divyashree
Senior Member
 
Registered: Apr 2007
Location: bbsr,orissa,India
Distribution: RHEL5 ,RHEL4,CENT OS5,FEDORA,UBUNTU
Posts: 1,362

Rep: Reputation: 135Reputation: 135
Quote:
Originally Posted by geekvikrant View Post
hi ,iam vikrant
initially i have problem how to start wi fi on rhel 5
then from some source i got a little bit knowledge but it is stil not working

steps followed by me were:
system/administrators/network

network -configuration wizard opened
here i did some steps
which result into the following line


[checked]active eth0 eth0 wireless

then i click activate
it gets activate as shown in the above line

means it gets activated but iam not able to ping from my router

iam provided with network key and ip address
now what to do?????////
Ask the admin who have configured the wireless router wheather the key you entered is correct or not and ask wheather macfiltering is enabled for accessing ?

And post the output of ifconfig here.
 
Old 10-14-2010, 07:50 AM   #4
prayag_pjs
Senior Member
 
Registered: Feb 2008
Location: Pune - India
Distribution: Fedora,RedHat,CentOS,Gentoo
Posts: 1,138
Blog Entries: 4

Rep: Reputation: 147Reputation: 147
The same thing I have mentioned!

And for wireless it would be better if he posts output of

Quote:
iwconfig

Last edited by prayag_pjs; 10-14-2010 at 07:51 AM.
 
Old 10-15-2010, 02:50 PM   #5
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 23,066
Blog Entries: 11

Rep: Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910
Please post your thread in only one forum. Posting a single thread in the most relevant forum will make it easier for members to help you and will keep the discussion in one place. This thread is being closed because it is a duplicate.
 
  


Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to boot RHEL 5.2 and Unable to mount root file system in rescue mode vknemannavar Red Hat 5 01-29-2010 10:05 AM
unable to get the Gui,Dell Vostro 1310,unable to get the Gui after installing RHEL 5 getasif Linux - Laptop and Netbook 1 09-06-2009 06:46 PM
Unable to boot to RHEL 4 32 bit after installing RHEL 64 - bit raj_ksrt Linux - Software 1 04-27-2009 10:44 AM
Possible to have virtual machine in RHEL 5.1 run RHEL 4.0-1 ES (64-bit) maryjane Linux - Newbie 1 10-20-2008 01:04 PM
Volume control is unable to run correctly. Unable to open audio device '/dev/mixer'. sevenreams Slackware 1 05-16-2003 08:29 PM


All times are GMT -5. The time now is 09:04 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration