LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-13-2004, 04:23 PM   #1
cheeku
LQ Newbie
 
Registered: Aug 2004
Posts: 10

Rep: Reputation: 0
unable to open display "24.228.61.72:0.0" while installing oracle remotely


Guys,

I am new to this fourm.. infact new to Linux itself.. Well, Here is my problem.. I setup RH Linux 2.4 Advanced Server and trying to install Oracle 10g on it. When I run from console, Display works fine. but when I try to do export DISPLAY=IP ADDRESS:0.0 from remote machine, it down't work..

Also when I try to run xhost +.. I get following error..

unable to open display "IP Address:0.0"


Any suggesstion/help..

Thanks in advance

Puneet
 
Old 08-13-2004, 04:24 PM   #2
cheeku
LQ Newbie
 
Registered: Aug 2004
Posts: 10

Original Poster
Rep: Reputation: 0
One more addition.. I am using putty to connect to my server
 
Old 08-13-2004, 05:05 PM   #3
masand
LQ Guru
 
Registered: May 2003
Location: INDIA
Distribution: Ubuntu, Solaris,CentOS
Posts: 5,522

Rep: Reputation: 58
xhost +<ipaddress of machine A> is required at the target machine where u want ur display

then set ur display from a machine A to that of the target machine

and then try if xmessage runs on the target machine and then try out for other applications too


regards
 
Old 08-13-2004, 05:08 PM   #4
cheeku
LQ Newbie
 
Registered: Aug 2004
Posts: 10

Original Poster
Rep: Reputation: 0
Thanbks buddy.. I figured it out.. Actually I need some kind of Xserver running on my PC. I ran Exceed and after that it worked fine..

Thanks again..
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
"Xlib: extension "XFree86-DRI" missing on display ":0.0"." zaps Linux - Games 9 05-14-2007 04:07 PM
xset: unable to open display "mycomputer.mynetwork:0.0" nicolaeancuta Linux - Networking 2 07-13-2005 02:39 AM
konsole problem: "Unable to open a suitable terminal device" Mistreated Linux - Software 2 11-15-2004 04:24 PM
Installing Oracle Apps 11i in Redhat 9 - Linux "bad interpreter" error msoares Linux - Newbie 4 07-14-2004 10:45 PM
running X remotely -> "cannot open display..." gene_gEnie Linux - Networking 1 10-05-2001 03:51 PM


All times are GMT -5. The time now is 05:53 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration