LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 01-07-2010, 01:53 PM   #1
Bloodspawn
LQ Newbie
 
Registered: Jan 2010
Posts: 5

Rep: Reputation: 0
Unable to log into the Text Console


I have just come over from the darkside (Microsoft) and am finding problems with a few items.

I am trying to configure the monitor/video card as I am having problems with the nvidia geforce 4 integrated video card. Some instructions I have sat to press ctrl alt and f1 to go to the text console. I do but it asks for a login and does not accept my user name and password.

What have I done wrong?

Darin
 
Old 01-07-2010, 01:58 PM   #2
MS3FGX
Guru
 
Registered: Jan 2004
Location: NJ, USA
Distribution: Slackware, Debian
Posts: 5,852

Rep: Reputation: 351Reputation: 351Reputation: 351Reputation: 351
Passwords and usernames are case-sensitive in Unix operating systems, are you sure you are using the correct case for both?
 
Old 01-07-2010, 01:58 PM   #3
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 22,965
Blog Entries: 11

Rep: Reputation: 865Reputation: 865Reputation: 865Reputation: 865Reputation: 865Reputation: 865Reputation: 865
Hi, an welcome to LQ!

To help us with assisting you please tell us which distribution
you're using ....



Cheers
Tink
 
Old 01-07-2010, 01:59 PM   #4
pixellany
LQ Veteran
 
Registered: Nov 2005
Location: Annapolis, MD
Distribution: Arch/XFCE
Posts: 17,802

Rep: Reputation: 728Reputation: 728Reputation: 728Reputation: 728Reputation: 728Reputation: 728Reputation: 728
Welcome to LQ!!

Please tell us your system specs and what distro (version) of Linux you are using.

A console (terminal) will accept any username/password that works elsewhere. You can also find a terminal in the menus on your Desktop (eg KDE, Gnome, etc.)
 
Old 01-07-2010, 02:02 PM   #5
Bloodspawn
LQ Newbie
 
Registered: Jan 2010
Posts: 5

Original Poster
Rep: Reputation: 0
Sorry,
The distro is Ubuntu 9.10
 
Old 01-07-2010, 02:31 PM   #6
pixellany
LQ Veteran
 
Registered: Nov 2005
Location: Annapolis, MD
Distribution: Arch/XFCE
Posts: 17,802

Rep: Reputation: 728Reputation: 728Reputation: 728Reputation: 728Reputation: 728Reputation: 728Reputation: 728
OK--Ubuntu

If you have not modified anything, then you only have one password and you must always use your username (e.g. you cannot log in as root). If you cannot log in to a console (using ctrl-alt-F1), then try using a terminal from the menus.

I assume that you can start up the machine and log in with your username and password. When you try it in the console, what error message do you get?
 
Old 01-07-2010, 04:20 PM   #7
Bloodspawn
LQ Newbie
 
Registered: Jan 2010
Posts: 5

Original Poster
Rep: Reputation: 0
The message says "Login incorrect"

I am sure that I have input it correctly, I have no problems logging into Ubuntu from the login screen just cannot seem to do so from the text console.
 
Old 01-07-2010, 04:26 PM   #8
GrapefruiTgirl
Guru
 
Registered: Dec 2006
Location: underground
Distribution: Slackware64
Posts: 7,594

Rep: Reputation: 550Reputation: 550Reputation: 550Reputation: 550Reputation: 550Reputation: 550
Any chance you use a different keyboard layout or locale setting when you are in the graphical environment vs. when you're at the console on a virtual terminal?

As an example: a long while back I had a dvorak keyboard I used regularly at my desktop, and in my xorg.conf, I had it set to use 'dvorak' layout; but when I switched out of X, this setting was gone, so the keyboard was all weird.

Also, do you use any non-standard letters or symbols in the password, that may be present in your GUI login locale configuration, but are in a different locale than that which your terminal is set up for?
 
Old 01-07-2010, 04:41 PM   #9
Bloodspawn
LQ Newbie
 
Registered: Jan 2010
Posts: 5

Original Poster
Rep: Reputation: 0
Same keyboard as when I installed yesterday. No strange combinations just all lowercase letters. I double checked the caps lock also.
 
Old 01-07-2010, 11:01 PM   #10
pixellany
LQ Veteran
 
Registered: Nov 2005
Location: Annapolis, MD
Distribution: Arch/XFCE
Posts: 17,802

Rep: Reputation: 728Reputation: 728Reputation: 728Reputation: 728Reputation: 728Reputation: 728Reputation: 728
Any difference between two types of terminal?

1: ctrl-alt-F1

2: terminal selected from the menus



I wonder if Ubuntu does not allow multiple logins for the same user. Try creating another user---or reboot and try to log in using "single-user" mode**.


**To do this:
Reboot
When grub menu appears, hit "esc" to stop the count, then "e" for edit
Select the kernel line, then "e" again
Add the word "single" (no quotes) at the end
Enter, then "b" to boot.

The machine should come up in single user mode with no password needed. If not, try logging in with your username and password. Otherwise try "su username" to switch into your account.

Last edited by pixellany; 01-07-2010 at 11:04 PM.
 
Old 01-08-2010, 11:22 PM   #11
Bloodspawn
LQ Newbie
 
Registered: Jan 2010
Posts: 5

Original Poster
Rep: Reputation: 0
Hah, figured it out. It is my keyboard. For some reason when in the text console the number keypad is reading differently. Use the numbers numbers above the regular keys and it works. Go figure.

Thanks for all the help though.
 
Old 01-08-2010, 11:51 PM   #12
GrapefruiTgirl
Guru
 
Registered: Dec 2006
Location: underground
Distribution: Slackware64
Posts: 7,594

Rep: Reputation: 550Reputation: 550Reputation: 550Reputation: 550Reputation: 550Reputation: 550
Heh heh!! Nice discovery

Just so you know, every virtual terminal has its own 'memory' for settings of num-lock, caps-lock and that sort of thing. You can see this by going to a VT and turning num-lock on, then switching to another VT; num-lock should go off; switching back, and it should come back on. So if you enable num-lock in the VT you're in, the situation should go away.

Sasha

Last edited by GrapefruiTgirl; 01-08-2010 at 11:52 PM.
 
  


Reply

Tags
console, text


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Squid Proxy is unable to log "access.log" file. nishith Linux - Server 6 08-10-2008 12:00 AM
How do I see all text in console? fannymites Linux - General 2 04-15-2005 06:01 PM
How to open up a text console? poler8tor Linux - Newbie 1 01-06-2005 08:18 PM
Console text gamehack Slackware 6 09-25-2004 04:00 AM
Log all console text cli_man Linux - General 2 10-17-2003 05:02 AM


All times are GMT -5. The time now is 12:47 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration