LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-17-2009, 02:04 AM   #16
NightHorse
Member
 
Registered: Jun 2009
Location: Egypt
Distribution: Ubuntu 10.04
Posts: 117

Original Poster
Rep: Reputation: 16

Well, That's something to be remembered. I will try that next time I install a daemon. The best thing when working with linux is learning something new everyday. And getting help from everywhere.

I got addict to that.

Thanks all for all the help.
 
Old 07-29-2009, 01:55 PM   #17
jwillar
LQ Newbie
 
Registered: Oct 2006
Distribution: Kubuntu
Posts: 9
Blog Entries: 2

Rep: Reputation: 0
Wink consider this

Running ubuntu 9.04, after switching to wicd, my NAS drive no longer auto mounted from fstab during a system boot. I would have to mount it manually with 'sudo mount -a'. I went back to 'Network Manager' and my NAS drive problem was fixed. Just be aware of the possible risk.
 
Old 07-30-2009, 12:16 AM   #18
farslayer
LQ Guru
 
Registered: Oct 2005
Location: Willoughby, Ohio
Distribution: linuxdebian
Posts: 7,232
Blog Entries: 5

Rep: Reputation: 190Reputation: 190
Quote:
Originally Posted by jwillar View Post
Running ubuntu 9.04, after switching to wicd, my NAS drive no longer auto mounted from fstab during a system boot. I would have to mount it manually with 'sudo mount -a'. I went back to 'Network Manager' and my NAS drive problem was fixed. Just be aware of the possible risk.
Sounds like wicd was starting in a different position that network manager (later in the boot process) causing the NAS drive mount to fail because the network wasn't up yet.. at least that's where I would have started looking.

interesting..
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Debian 5.0 Network-Manager interfers with vnet0 bridging to eth0 for virt-manager coolphive Debian 5 05-29-2009 03:02 PM
Debian 5.0 Network-Manager interfers with vnet0 bridging to eth0 for virt-manager coolphive Linux - Newbie 2 05-28-2009 09:51 AM
want ubuntu 8.10 to connect to network on BOOT, but still have Network Manager work monkeyman2000 Ubuntu 0 02-13-2009 04:22 PM
Network Manager - Two eth0 connections? hessond Linux - Newbie 2 03-20-2008 09:04 AM
network card needs to be restarted after turning router off and on JacekZ Linux - Networking 2 09-06-2005 06:03 PM


All times are GMT -5. The time now is 11:09 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration