LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-01-2003, 08:25 AM   #1
Butterbur
LQ Newbie
 
Registered: Oct 2003
Location: Shires
Distribution: Mandy 9.2
Posts: 7

Rep: Reputation: 0
TV card giving me the hump.


Hi all,
I have a Grand TV card with a LG TAPC-1701P tuner which linux ID's as a brooktree 878 for both. I have tried every which way to get this to tune in but no stations are found.
The system in the UK is PAL-I which does not seem to be listed, I have tried all the PAL options available for tuning without success. Any help would be great.
Thanks
BB
 
Old 11-01-2003, 05:57 PM   #2
exodist
Senior Member
 
Registered: Aug 2003
Location: Portland, Oregon
Distribution: Gentoo
Posts: 1,372

Rep: Reputation: 47
www.bytesex.org/xawtv is a good prog,
you need the bt878 driver loaded, try modprobe bt878 if that fails u may need to recompile your kernel w/ bt878 support added in (I did)
 
Old 11-01-2003, 05:58 PM   #3
exodist
Senior Member
 
Registered: Aug 2003
Location: Portland, Oregon
Distribution: Gentoo
Posts: 1,372

Rep: Reputation: 47
my bat, try modprobe bttv
 
Old 11-02-2003, 03:53 AM   #4
Butterbur
LQ Newbie
 
Registered: Oct 2003
Location: Shires
Distribution: Mandy 9.2
Posts: 7

Original Poster
Rep: Reputation: 0
Thanks for the reply exodist. I have xawtv and have checked that bttv is installed yet still no go
I think the problem may be a module called tuner.o as I've read it should be present, but how you install it I've no idea.
 
Old 11-02-2003, 11:44 AM   #5
exodist
Senior Member
 
Registered: Aug 2003
Location: Portland, Oregon
Distribution: Gentoo
Posts: 1,372

Rep: Reputation: 47
modprobe tuner
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
I'm giving up... eappell General 16 03-17-2005 02:11 PM
Giving up arizona General 53 03-24-2004 12:57 AM
RedHat Linux8.0 giving problem with RealTek 8139 Ethernet card delipsingh Linux - Networking 10 09-01-2003 03:18 AM
Help needed for ethernet card giving messenger card could not be intilized tarak4u Linux - Networking 1 02-20-2002 11:41 AM
Audio Card ES1879 Giving me Fits ToodC Linux - Software 1 01-06-2001 02:00 PM


All times are GMT -5. The time now is 12:50 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration