LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-13-2008, 01:15 PM   #1
mcdonat3
LQ Newbie
 
Registered: Mar 2008
Posts: 2

Rep: Reputation: 0
Unhappy subfolder deleted after rebooting Redhat linux


Essbase 713 is installed on Redhat LINUX. An application (cube) was hanging and the process for that cube was killed. Couldn't restart the app so tried restarting essbase service. Some of the processes owned by root could not be killed. So that admin rebooted the LINUX server - BUT the root password had expired so he changed it first. When the server came back up the APP directory that holds all of the cubes and databases was gone. The rights on all other folders look ok. But can't find the App subfolder anywhere now. How can this happen and can it be restored if backup software was not running?
 
Old 03-14-2008, 09:13 AM   #2
jphilput
Member
 
Registered: Nov 2007
Posts: 58

Rep: Reputation: 15
Was the missing directory on an NFS mounted drive? If so, it sounds like that drive needs to be remounted. If not, then it sounds like the directory was either deleted or moved.

Restoring the data without a backup *might* be possible. You'll need to use specialized tools for it though. Sourceforge.net has several tools that might help http://sourceforge.net/search/?type_...d+file+recover
 
Old 03-17-2008, 10:40 AM   #3
mcdonat3
LQ Newbie
 
Registered: Mar 2008
Posts: 2

Original Poster
Rep: Reputation: 0
No it was not an NFS drive. All of the other Essbase application folders are there just the single APP (cube) folder was missing. Of course that is the most important folder. I will ask the admins if they have access to that utility you suggested. They had not performed a standard back up of that server.
Thanks for the help!
Tina
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
RedHat Enterprise keeps rebooting luke13n Linux - Newbie 3 02-06-2006 12:23 PM
redhat linux rebooting continously after installing binu_edl Linux - Hardware 4 04-15-2005 11:10 AM
deleted linux partition adn the boot loader was deleted also,now i have only gnu grub boris199 Linux - Laptop and Netbook 2 01-29-2005 04:53 PM
When rebooting deleted icons reappear draven Linux - Newbie 5 03-15-2004 04:21 AM
RedHat 7.1 rebooting itself veeco Linux - Newbie 6 08-07-2003 06:21 AM


All times are GMT -5. The time now is 03:01 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration