Help answer threads with 0 replies.
Go Back > Forums > Linux Forums > Linux - Newbie
User Name
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!


  Search this Thread
Old 07-01-2005, 06:27 AM   #1
LQ Newbie
Registered: Jun 2005
Posts: 3

Rep: Reputation: 0
My problem with Speedtouch 330 & centos

Hi everyone,

I've installed centos 4.1 and wanted to use my speedtouch 330, so I downloaded whatever was recommended and configured it and made it. BUT, it didn't work. So, I downloaded every piece of software/firmware/source code mentioned on this site; tried every method mentioned on here, but still nothing helps.

I'll try to list as many of the problems as I can remember:

1. In my hardware browser, the speedtouch is not listed under usb devices, but is listed under system devices (and it's listed 3 times).

2. One of the methods that I tried required me to have either alcaudsl.sys, mgmt.o or firmware.bin, and wanted me to copy (one of ?) those files to firmware/firmware.bin. I didn't have a folder called firmware.bin or a file called firware.bin, so I made a folder in firmware called firmware.bin and copied alcaudsl.sys & mgmt.o into it.

3. When I tried a different method to configure, I was asked the usual vpi, vci,id login etc. It did all that but then I got an error (235), and I'm sure I once got an error (255).

4. During some configs, I get a modem_run error

5. During various configs, I've been told that certain files were not found, like speedtouch.pppoa & usbcore.

6. Some configs say that my adsl lights will flash for 60 seconds, they never do.

7. I try to use internet configuration manager (wizard ?), but it doesn't show the speedtouch.

So, what do I do ?

By the way, do I need to have my modem unplugged ?

Last edited by sithlord3k; 07-01-2005 at 12:57 PM.
Old 07-01-2005, 12:58 PM   #2
LQ Newbie
Registered: Jun 2005
Posts: 3

Original Poster
Rep: Reputation: 0
So I take it that no one can help me
Old 07-01-2005, 01:49 PM   #3
LQ Newbie
Registered: Jun 2005
Posts: 3

Original Poster
Rep: Reputation: 0
Alright, I don't know what I did, but I'm now writing Via centos !!!


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mepis 3.3 & The Silver SpeedTouch 330 USB Modem soleside Linux - Newbie 1 07-25-2005 10:07 AM
Problem with Speedtouch 330 modem & drivers DeiniolJones Linux - Newbie 1 11-18-2004 03:58 AM
mandrake 9.2 & speedtouch 330 v4 gingernuts Linux - Newbie 2 10-09-2004 09:39 AM
Help for Alcatel Speedtouch 330 & FC2 lolo261073 Fedora 3 09-07-2004 03:42 PM
Alcatel Speedtouch 330 at start up & General Shutdown puzzle apjonesy Mandriva 1 11-10-2003 08:38 PM

All times are GMT -5. The time now is 11:38 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration