LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-11-2003, 03:13 PM   #1
Chemical
LQ Newbie
 
Registered: Sep 2003
Location: Germany
Distribution: RH 9
Posts: 2

Rep: Reputation: 0
Angry Sound stops after some minutes playing


Hello ^^

Well, the subject describes my main problem:
I had working sound (playing mp3s, games etc no problem) with OSS etc

But suddenly, after listening mp3s some minutes on XMMS, it stopped playing and didnt find the output device anymore. I checked if OSS was still running, and it actually did.

Anyway, I couldnt get my sound working again, restarted OSS and it did the job again.

The problem is, my sound stops after some minutes every time and only the restart does the trick.

Anyone knows how to fix it?

Greetings,
Chemi
(BTW, I'm new here... So hello )
 
Old 09-12-2003, 07:22 AM   #2
Caeda
Senior Member
 
Registered: Jul 2003
Location: Indiana
Distribution: Suse 6.0+, Mandrake 5.0-10.0, Redhat 6.0-9.0, Gentoo 1.2+, Gnoppix, Knoppix, Sabayon, Ubuntu 5.04+
Posts: 1,811

Rep: Reputation: 45
Mine used to do this. It hasnt done it since i upgraded to KDE 3.1.3 though. So maybe its fixed now? Otherwise.. I used to find that it didnt do it to the root user. r you could try compiling the alsa drivers and getting rid of oss
 
Old 09-13-2003, 01:09 PM   #3
Chemical
LQ Newbie
 
Registered: Sep 2003
Location: Germany
Distribution: RH 9
Posts: 2

Original Poster
Rep: Reputation: 0
Well, I installed alsa and sound is running fine now
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
connection stops after 40 minutes aron Linux - Networking 0 12-30-2004 10:54 AM
Streaming internet radio stops after 7 minutes vdemuth Linux - Software 4 09-12-2004 04:03 AM
Mplayer stops playing when I move another window h2gofast Linux - Software 2 08-25-2004 02:34 PM
xmms randomly stops playing kryptobs2000 Linux - Software 0 07-26-2004 08:15 PM
internet stops when mp3's are playing chrismiceli Linux - General 2 02-02-2004 09:56 PM


All times are GMT -5. The time now is 02:49 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration