LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-05-2004, 01:49 PM   #1
taoweijia
Member
 
Registered: Sep 2003
Posts: 163

Rep: Reputation: 30
shutdown now doesn't shut it down


why I issue shut down now on RH linux 9 doesn't really shut it down? it stays at prompt I have to press that power botten again...
thanks
 
Old 01-05-2004, 02:12 PM   #2
TheOneAndOnlySM
Member
 
Registered: Jul 2003
Location: Dallas, TX
Distribution: Ubuntu 10.04 LTS
Posts: 987

Rep: Reputation: 30
apm or acpi may not have been correctly inserted into your redhat 9 kernel

perhaps try upgrading your kernel, see if apm or acpi startsup at bootup, and post lsmod here
 
Old 01-07-2004, 08:06 AM   #3
taoweijia
Member
 
Registered: Sep 2003
Posts: 163

Original Poster
Rep: Reputation: 30
my lsmod is:
Module Size Used by Not tainted
nls_iso8859-1 3484 0 (autoclean)
udf 91712 0 (autoclean)
ide-cd 33436 0 (autoclean)
cdrom 31040 0 (autoclean) [ide-cd]
parport_pc 17508 1 (autoclean)
lp 8580 0 (autoclean)
parport 33952 1 (autoclean) [parport_pc lp]
autofs 12148 0 (autoclean) (unused)
via-rhine 14832 0
mii 3720 0 [via-rhine]
usb-storage 63860 0
scsi_mod 102616 1 [usb-storage]
keybdev 2720 0 (unused)
mousedev 5204 1
hid 20772 0 (unused)
input 5632 0 [keybdev mousedev hid]
usb-uhci 24652 0 (unused)
usbcore 73088 1 [usb-storage hid usb-uhci]
ext3 64704 2
jbd 47828 2 [ext3]

can u tell me how to enable the APM or ACPI at startup time to solve this problem?
thanks
 
Old 01-07-2004, 10:20 AM   #4
snatale1
Member
 
Registered: Aug 2003
Location: Richmond, Virginia, US
Distribution: Mint 17.2
Posts: 415

Rep: Reputation: 32
Quote:
Originally posted by taoweijia
can u tell me how to enable the APM or ACPI at startup time to solve this problem?
thanks
Although I didn't have that prob with RH I did have it with Fedora on my laptop.

In your grub.conf or lilo add "acpi=on" to the end line that boots your kernel, worked for me
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Please help on how to save services shutdown or shutdown from the terminal. wambuzz Linux - General 2 03-11-2005 08:38 AM
Linux full shutdown vs. manual shutdown? LQtoto Linux - General 9 01-26-2005 07:21 PM
shutdown now doesn't shut the system down taoweijia Fedora 2 07-07-2004 02:41 PM
shut down won't shut system down taoweijia Linux - General 3 03-03-2004 07:05 PM
konsole shutdown possible? or key combo = shutdown possible? Laptop2250 Linux - Newbie 3 11-16-2003 11:44 AM


All times are GMT -5. The time now is 12:47 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration