LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices



Reply
 
Search this Thread
Old 03-10-2005, 06:33 AM   #1
wambuzz
LQ Newbie
 
Registered: Sep 2004
Posts: 3

Rep: Reputation: 0
Unhappy Please help on how to save services shutdown or shutdown from the terminal.


I was told buy my boss to shutdown the httpd service permanently.I have managed to do that using the terminal.but now i want to save the settings because I know on the server starting up I would have to keep on shutting it down.this is impossible using the gnome because our linux box's graphic mode is not working.Please help.This is the message I get under the /var/log/XFree86.0.log file.
[root@apps11isrv log]# vi XFree86.0.log
(II) Loading sub module "vbe"
(II) LoadModule: "vbe"
(II) Loading /usr/X11R6/lib/modules/libvbe.a
(II) Module vbe: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.1.0
AVAGE(0): Default visual is TrueColor
(II) SAVAGE(0): vgaHWGetIOBase: hwp->IOBase is 0x03d0, hwp->PIOOffset is 0x0000
(==) SAVAGE(0): Using HW cursor
(==) SAVAGE(0): Using video BIOS to set modes
(II) Loading sub module "int10"
(II) LoadModule: "int10"
(II) Loading /usr/X11R6/lib/modules/linux/libint10.a
(II) Module int10: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.0.0
ABI class: XFree86 Video Driver, version 0.6
(II) SAVAGE(0): Primary V_BIOS segment is: 0xc000
(II) Loading sub module "vbe"
(II) LoadModule: "vbe"
(II) Loading /usr/X11R6/lib/modules/libvbe.a
(II) Module vbe: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.1.0
ABI class: XFree86 Video Driver, version 0.6

-- INSERT -- 354,1 Bot
 
Old 03-10-2005, 10:43 AM   #2
homey
Senior Member
 
Registered: Oct 2003
Posts: 3,057

Rep: Reputation: 56
Try this to shut down the service...
chkconfig --level 345 httpd off

Verify the settings like this...
chkconfig --list httpd

If you ever want to set the service to run again...
chkconfig --level 345 httpd on
 
Old 03-11-2005, 08:38 AM   #3
wambuzz
LQ Newbie
 
Registered: Sep 2004
Posts: 3

Original Poster
Rep: Reputation: 0
Thanks dude! shall inform u on the progress.Thanks a bunch!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Gnome Terminal Scrolls on reboot/shutdown gpetme Linux - Software 1 10-07-2004 10:15 AM
Not stopping services at shutdown/restart, just S01reboot? make Linux - General 1 08-26-2004 06:20 PM
the proper way to shutdown services. Blu-star Linux - General 10 01-01-2004 10:15 PM
How to shutdown External Services jack101 Linux - Newbie 8 08-15-2003 09:35 AM
shutdown and restarting in terminal chrismiceli Linux - General 1 10-26-2002 09:15 PM


All times are GMT -5. The time now is 11:00 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration