LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-01-2003, 05:44 PM   #1
Thomas_SA
LQ Newbie
 
Registered: Jul 2003
Location: Johannesburg, South Africa
Distribution: Redhat 9.0
Posts: 2

Rep: Reputation: 0
Angry Several RH 9 issues


Hi all,

Hope someone can help. I am new to Linux and run an HP NX9010 laptop with XP / RH 9 dual boot. The dual boot works 100% (after I completely re-installed XP on a newly partitioned disk), but I cannot get GRUB to save the NOFIREWIRE parameter that I need in order to boot my system. Any ideas?

Secondly, my system runs an ATI 345IGP graphics system. RH 9 could not detect it, only installing an 800x600 VESA driver. After struggeling for several days, I managed to boot my system (after entering Single User Mode to turn Kudzu off) and changed my VESA drive to ATI Radeon Mobility that I selected from a list. Now my GUI does not start. Any help?

Also, when halting the system, my notebook hangs when it unloads the PCMCIA drivers. Any help?

I would appreciate any help or pointers as I would love to learn Linux and move away from XP.

Regards

Thomas in South Africa
 
Old 09-01-2003, 06:01 PM   #2
fancypiper
LQ Guru
 
Registered: Feb 2003
Location: Sparta, NC USA
Distribution: Ubuntu 10.04
Posts: 5,141

Rep: Reputation: 58
Edit your file /boot/grub/grub.conf file and put it there.
Code:
# Duron 950 Red Hat 7.3 /boot/grub/grub.conf file and put it in the kernel line.
default=0
timeout=10
splashimage=(hd0,2)/boot/grub/splash.xpm.gz
title Red Hat Linux 7.3
    root (hd0,2)
    kernel /vmlinuz-2.4.20-18.7 ro root=/dev/hda7 hdd=ide-scsi mem=nopentium
    initrd /initrd-2.4.20-18.7.img
title Mandrake 9.0 Linux
    kernel (hd0,7)/boot/vmlinuz root=/dev/hda8 quiet devfs=mount hdd=ide-scsi vga=788 mem=nopentium
    initrd (hd0,7)/boot/initrd.img
title Gentoo Linux
    root (hd0,2)
    kernel (hd0,2)/boot/bzImage root=/dev/hda6 hdd=ide-scsi mem=nopentium
title Windows
    rootnoverify (hd0,0)
    chainloader +1
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
iso issues, icewm issues +_+ Linux - Newbie 2 08-23-2005 11:50 AM
X11 TTF Issues; OOo Font Issues Kenji Miyamoto Slackware 2 05-27-2005 07:30 PM
New to linux, so so lost, auto mounting issues, permissions issues slowhand22 Linux - Newbie 2 02-10-2005 10:41 AM
CD-ROM issues, or IDE issues? GAVollink Linux - Hardware 0 10-16-2003 04:04 PM
Sound issues + Mouse wheel issues matt3333 Slackware 2 10-12-2003 04:09 PM


All times are GMT -5. The time now is 12:50 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration