LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices



Reply
 
Search this Thread
Old 07-08-2005, 05:53 PM   #1
giovannym
LQ Newbie
 
Registered: Jun 2004
Location: Fontana, California
Distribution: RHEL
Posts: 22

Rep: Reputation: 15
Question rpm dependency questions


I'm a new linux user, and my question was regarding RPM's and dependencies. Here at work we're converting all our application servers to RHEL, and I'm getting my first exposure to installing RPMs.

My question is, is there an easire way to deal with dependencies? I am trying to install the Oracle Application Server and it requires certain packages be installed. When I try to install the 10 or so packages, I get 20 additional, out of those I get another 20 additional or more, and so on and so on. Another thing that frustrates me is that certain packages ask for older version of certain packages. Is there an easier way? Please help.

Thanks guys,
Gio
 
Old 07-08-2005, 06:24 PM   #2
comprookie2000
Gentoo Developer
 
Registered: Feb 2004
Location: Fort Lauderdale FL.
Distribution: Gentoo
Posts: 3,291
Blog Entries: 5

Rep: Reputation: 54
May help?
http://www.puschitz.com/InstallingOr...ationOnRHELAS3
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
RPM Dependency Errors on 10.0 Tim Johnson Slackware 5 09-01-2005 11:22 AM
RPM dependency UltraSoul Linux - Software 9 07-09-2005 02:14 PM
RPM dependency help (apt 4 rpm) Cubsy Linux - Software 4 10-08-2004 05:15 PM
RPM Dependency Problem JoAnywhere Linux - Software 3 10-30-2003 01:54 PM
Help : rpm dependency error when install video driver rpm ymdwxm Linux - Software 1 04-04-2003 05:55 PM


All times are GMT -5. The time now is 03:36 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration