LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-20-2003, 06:42 PM   #1
wmurray
LQ Newbie
 
Registered: Jul 2003
Location: Syracuse NY
Posts: 4

Rep: Reputation: 0
Question Redhat 9.0


I have Redhat 8.0 installed on a laptop with Windows Xp and a dualboot. I try to install 9.0 either from a diskette or Cd and I get what looks like a screen saver after the Linux basic setup. The screen then goes blank after about 1 min and I cannot enter anything. No matter what option I pick at bootup nothing changes the symptoms.
 
Old 07-20-2003, 07:46 PM   #2
LoungeLizard
Member
 
Registered: Apr 2003
Location: Tampa, Florida
Distribution: Mint 17.2 ,OpenSuse, Kali and Pepermint OS 6
Posts: 276

Rep: Reputation: 30
do you have firewire on your laptop?
 
Old 07-20-2003, 07:50 PM   #3
wmurray
LQ Newbie
 
Registered: Jul 2003
Location: Syracuse NY
Posts: 4

Original Poster
Rep: Reputation: 0
Question Redhat 9.0

I do not have a firewire on my laptop.
 
Old 07-20-2003, 07:56 PM   #4
LoungeLizard
Member
 
Registered: Apr 2003
Location: Tampa, Florida
Distribution: Mint 17.2 ,OpenSuse, Kali and Pepermint OS 6
Posts: 276

Rep: Reputation: 30
Boot: linux noprobe

This will not probe for any devices and allow you to set them up after the install, you might just have a conflict with your hardware some where...see if that might solve your problem and you can setup your hardware after the install like videocard soundcard etc
 
Old 07-20-2003, 08:09 PM   #5
wmurray
LQ Newbie
 
Registered: Jul 2003
Location: Syracuse NY
Posts: 4

Original Poster
Rep: Reputation: 0
I tried that and I still get the same indication. The 8.0 boot loader works ok.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
display horizantly shifted for redhat 9.0, redhat enterprise and fedora core dudely Linux - Enterprise 3 08-13-2005 01:28 PM
display horizantly shifted for redhat 9.0, redhat enterprise and fedora core dudely Linux - Software 3 08-12-2005 11:18 AM
display horizantly shifted for redhat 9.0, redhat enterprise and fedora core dudely Linux - Newbie 1 08-11-2005 05:11 PM
redhat-config-packages error (thinks it is redhat and not fedora) qwijibow Fedora 3 12-17-2003 09:59 PM
installing samba-3.0alpha24-1.i386.rpm into RedHat 8 and RedHat 9 Linh Linux - Newbie 2 06-04-2003 06:50 AM


All times are GMT -5. The time now is 08:28 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration