LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-09-2004, 10:52 PM   #1
Alien18
LQ Newbie
 
Registered: May 2004
Posts: 18

Rep: Reputation: 0
problems with sound


hey guys
i have sound blaster live in my comp and a strange problem with it. when i got to system settings>sound card detection, everything is good, i can hear the sounds and it shows the right name and stuff, but when i pop music cd in it will be playing but there willl be no sound comeing out. im reall confused . is there something wrong with with sound and video>cd player or maybe with my dvd burner?
 
Old 05-09-2004, 11:48 PM   #2
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 23,066
Blog Entries: 11

Rep: Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910
Two possibilities for a start :)

a.) The CD is muted in the mixer
b.) There's no audio-cable between DVD and sound-card.



Cheers,
Tink
 
Old 05-10-2004, 05:11 AM   #3
Qucho
Member
 
Registered: Mar 2004
Location: Colorado, US
Distribution: Debian "Sarge"
Posts: 228

Rep: Reputation: 30
Quote:
b.) There's no audio-cable between DVD and sound-card.
I know for a fact this is not necesary in most CD-ROM's.

Are DVD's different in this regard ?
 
Old 05-10-2004, 03:17 PM   #4
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 23,066
Blog Entries: 11

Rep: Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910
Quote:
Originally posted by Qucho
I know for a fact this is not necesary in most CD-ROM's.
Good on yah! Hope this knowledge is widely
spread amongst CD-ROM drives, too...

Because I know for a fact that CD-ROM's won't make
a noise either if the software you're using doesn't
provide digital transfer (which is the case for most
linux apps). Without the audio-data cable they won't make
a sound when you're playing audio-CD's (I'm not talking
about mp3 CD's here, they are data CD's, and the
sound generation happens in the sound-card).



Cheers,
Tink
 
Old 05-10-2004, 06:38 PM   #5
urka58
Member
 
Registered: Nov 2003
Distribution: slackware 14
Posts: 540

Rep: Reputation: 32
Any warning/message when you try playing a music cd?
Did you properly set permissions for your cdplayer device?
If you're able to listen your sound cds when logged as root, it will be a permissions problem for sure.
Ciao
 
Old 05-10-2004, 09:47 PM   #6
Qucho
Member
 
Registered: Mar 2004
Location: Colorado, US
Distribution: Debian "Sarge"
Posts: 228

Rep: Reputation: 30
Quote:
Because I know for a fact that CD-ROM's won't make
a noise either if the software you're using doesn't
provide digital transfer (which is the case for most
linux apps).
... and that is a fact I did not know.

I guess this noob got stuck in the Windogs world for too long. [edit] "This noob" is a reference to myself !!!!

Last edited by Qucho; 05-10-2004 at 09:50 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound Problems: CD works, no system/mp3/video sound tabnaka SUSE / openSUSE 5 01-13-2006 01:33 PM
Sound Blaster Sound Card problems idioticneophyte Linux - Hardware 17 02-01-2005 05:02 AM
sound problems and wine sound problems derfaust Linux - Software 1 07-23-2004 04:45 AM
Problems getting sound to play under Mandrake w/2 sound cards HGeneAnthony Linux - Hardware 1 07-02-2004 03:19 PM
Problems with OSS while trying to avoid problems in ALSA (scratchy sound) GT_Onizuka Linux - General 1 02-06-2004 12:55 AM


All times are GMT -5. The time now is 03:15 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration