LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 07-02-2004, 01:58 PM   #1
HGeneAnthony
Member
 
Registered: Mar 2003
Posts: 178

Rep: Reputation: 30
Problems getting sound to play under Mandrake w/2 sound cards


I'm not exactly sure what you need for this question so please tell me and I'll append it.

The problem I'm having is I've installed Mandrake 10 Official and it doesn't read my soundblaster 16pci card. Now this isn't the sound card that I used when I built this PC. I used an Intel board and it already had a SoundMax card built on it. The card was going bad so I replaced it. Under Fedora Core 2 the card is read but it had tons of static. No config required on that version. On Mandrake I'm getting nothing. I turned up the volume controls and I'm pretty sure nothing is muted but I'm wondering could it be trying to run the wrong sound card and could that be giving me problems. I tried the soundmax and it's not getting any sound but it didn't before. It is detecting it in HardDrake however. It shows 2 of them however with the other one reading:

Vendor: Ensoniq

Alternative drivers: snd-ens1371

Bus: PCI

Bus identification: 1274:5880:1274:8001

Location on the bus: 3:1:0

Description: CT5880

Module: es1371

Media class: MULTIMEDIA_AUDIO

If the sound card is built into the kernel why would it run on 1, no config, and not the other? Any suggestions?
 
Old 07-02-2004, 02:19 PM   #2
penguin4
Senior Member
 
Registered: May 2004
Location: california
Distribution: mdklinux8.1
Posts: 1,209

Rep: Reputation: 45
H.G.A; you may have to disable either one. u r choice. while at it http://tldp.
org/HOWTO/Hardware-HOWTO/sound.html scroll lots of info.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with ALSA and 2 sound cards Gendo Ikari Linux - Software 0 08-02-2004 12:37 PM
Sound wont play in any CD players in Mandrake 9.0 midnightpenguin Linux - Hardware 1 05-06-2004 07:28 PM
Sound will not play in mandrake 9.2 help Fear58 Linux - Software 8 02-15-2004 07:48 AM
2 slack problems: sound (2 cards) and video(resolution) plasticus Slackware 4 02-14-2004 01:42 PM
Mandrake 9.2 used to play sound, now it wont. jlowe64 Linux - Hardware 1 12-03-2003 08:12 AM


All times are GMT -5. The time now is 08:43 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration