LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-24-2004, 11:22 PM   #1
HMSS013
LQ Newbie
 
Registered: Dec 2004
Posts: 4

Rep: Reputation: 0
problem using ./configure


i am attempting to compile my first tar...
i have unpacked the tar... and am attempting to use the
./configure
but this bash returns
bash: ./configure: No such file or directory

what am i doing wrong?
 
Old 12-24-2004, 11:47 PM   #2
btmiller
Senior Member
 
Registered: May 2004
Location: In the DC 'burbs
Distribution: Arch, Scientific Linux, Debian, Ubuntu
Posts: 4,284

Rep: Reputation: 371Reputation: 371Reputation: 371Reputation: 371
Did you change to the directory that the tarball extracted into? Usually listing the directory will tell you what this is (usually the same name as the tarball, minux the .tar extension).
 
Old 12-25-2004, 12:06 AM   #3
HMSS013
LQ Newbie
 
Registered: Dec 2004
Posts: 4

Original Poster
Rep: Reputation: 0
yes... im in the new directory
 
Old 12-25-2004, 12:12 AM   #4
btmiller
Senior Member
 
Registered: May 2004
Location: In the DC 'burbs
Distribution: Arch, Scientific Linux, Debian, Ubuntu
Posts: 4,284

Rep: Reputation: 371Reputation: 371Reputation: 371Reputation: 371
Then perhaps the softwqare you're trying to install does not use autoconf to generate its Makefile or needs some extra steps to go through. Sometimes, for example, you need to actually run autoconf to create the configure script. There should be a README or INSTALL file detailing how to install the software. If not, let us know what software it is and we'll try to help.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with ./configure Chtiman Linux - Software 1 01-04-2005 09:53 AM
./configure problem :( moskal Mandriva 23 08-15-2004 10:33 PM
problem with ./configure vijay_souri Linux - Software 0 06-07-2004 12:04 PM
.\configure PROBLEM mla Linux - Software 13 10-13-2003 04:01 PM
configure problem. schatoor Linux - General 9 12-17-2002 08:07 AM


All times are GMT -5. The time now is 10:03 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration