LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-29-2010, 07:45 AM   #1
raviteja_s
Member
 
Registered: Jun 2010
Location: India
Distribution: Redhat
Posts: 68

Rep: Reputation: 1
Problem for mail ?


hi ppl,

i am using rhel 5.4 , in my system mails are not coming from one user to another user.....crontab also not work...

root: mail -s "hello" james

james: no mails for james

Last edited by raviteja_s; 10-29-2010 at 07:56 AM.
 
Old 10-29-2010, 07:52 AM   #2
TB0ne
LQ Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 18,811

Rep: Reputation: 4190Reputation: 4190Reputation: 4190Reputation: 4190Reputation: 4190Reputation: 4190Reputation: 4190Reputation: 4190Reputation: 4190Reputation: 4190Reputation: 4190
Quote:
Originally Posted by raviteja_s View Post
hi ppl,
i am using rhel 5.4 , in my system mails are not coming from one user to another user.....crontab also not work...

root: mail -s "hello" james
james: no mails for james

root:service sendmail restart
Shutting down sm-client: [ OK ]
Shutting down sendmail: [FAILED]
Starting sendmail: 554 5.0.0 No local mailer defined
554 5.0.0 QueueDirectory (Q) option must be set [FAILED ]
Spell out your words. And based on what you posted, there's no way anyone can help you. Did you bother to read the error message?? The one that specifically says that the QueueDirectory option must be set, and where it TELLS YOU that sendmail didn't start???

Fix the sendmail configuration...since you don't post the relevant parts of it, we can't help you. And since you're using RHEL, why don't you call RedHat support, since you're paying for it?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
mail loops back to me (MX problem?) OR did not issue MAIL/EXPN/VRFY/ETRN skc Linux - Server 6 07-09-2011 09:18 PM
problem with Evoution mail working with ubunto linux system senting mail dan1369 Linux - Newbie 1 06-14-2009 11:55 AM
Mail relaying problem, cannout mail from outside network using outlook andrewfeberwee Linux - Newbie 4 03-30-2009 07:12 PM
problem receiving pop3 mail from postfix mail server GEN_Electric Linux - Software 2 02-14-2005 02:43 PM
Strange mail problem, no errors, and no mail quincy56 Linux - Networking 4 09-07-2004 12:21 AM


All times are GMT -5. The time now is 11:44 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration