LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-05-2004, 07:26 AM   #1
Leoplod
LQ Newbie
 
Registered: Jul 2004
Posts: 3

Rep: Reputation: 0
Overnet startup problem with GUI


Hi,

Am new to Linux and this is my first attempt at installing a program on it. I have downloaded and (I think) successfully unpacked the 'core' program for Overnet but am trying to get it to work with a GUI package that I have also installed. Problem is I need to set a username and password in the 'core' before the GUI will work properly. I try and run core from the command line by typing 'overnet0.53.3' but in response I get this:

Welcome to Overnet command line client 0.53.3
Enter commands at any time (type '?' for help)
> Debug: tcpdoornullsocketpool
Debug: tcpdoornullsocketpool
Debug: tcpdoornullsocketpool
Debug: tcpdoornullsocketpool
Debug: tcpdoornullsocketpool
Debug: tcpdoornullsocketpool
Debug: tcpdoornullsocketpool

this line then repeats down the page until I ctrl-C out. I'm running Mandrake 9.2. Any help would be greatly appreciated!
 
Old 07-05-2004, 07:43 AM   #2
Leoplod
LQ Newbie
 
Registered: Jul 2004
Posts: 3

Original Poster
Rep: Reputation: 0
that one solved - here's the next one!

ok - managed to solve the problem above by killing all overnet commands running and starting again but now I need to set a username and password I tried the 'pass username password' command and putting in the relavent details in place of username and password and this seemed to work. However when I load the GUI with the same username and password it says authentification failed. What am I doing wrong?
 
Old 07-16-2004, 09:00 AM   #3
funkybambi
LQ Newbie
 
Registered: Jul 2004
Posts: 1

Rep: Reputation: 0
Smile try to create user/password manually

hey... i had the same problem...!

try to create the username and password manually.. do this by running overnet from the commandline (as a normal user !!!! important!!!!!!) and use the command pass [user] [password] to create your remote admin account.. that should work!! at least it has worked for me..

hope this will help ya...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
GUI startup David_Moses Red Hat 5 03-31-2005 04:04 PM
Trying to install Overnet P2P w/GUI thejmeister Linux - Software 4 06-19-2004 11:22 PM
problem installing GLIB>ATK>Overnet salokas Linux - Software 5 06-16-2004 03:57 AM
not exactly linux problem but i want to play Master of Orion 2 with my friend overnet suhis Linux - Games 0 02-04-2004 07:06 PM
gui startup--automatic hpglow Linux - Newbie 3 07-22-2003 01:07 PM


All times are GMT -5. The time now is 07:47 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration