LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-12-2002, 01:38 AM   #1
rhelton99
LQ Newbie
 
Registered: May 2002
Location: Dallas, TX
Distribution: RedHat 7.3
Posts: 5

Rep: Reputation: 0
Angry Modem Install


Hello all, I'm hoping you can help.

I am trying to setup an external USR Sportster 28.8 modem with Redhat 7.3.

The modem shows a CS light and if I try to query it with KPPP it will light up the TR light. However, it will not initialize nor will it let me activate it in the network setup program. I have it on COM1 and have also tried COM2.

When I run setserial it gives me the correct info for both com ports.

I'm new to linux and this is driving me nuts. ANY help would be greatly appreciated.

Thanks
Ryan
 
Old 05-12-2002, 05:07 PM   #2
rhelton99
LQ Newbie
 
Registered: May 2002
Location: Dallas, TX
Distribution: RedHat 7.3
Posts: 5

Original Poster
Rep: Reputation: 0
UPDATE: Now it will connect via minicom. But not with PPP.

Any ideas, please?

Thanks
Ryan
 
Old 05-12-2002, 09:59 PM   #3
rhelton99
LQ Newbie
 
Registered: May 2002
Location: Dallas, TX
Distribution: RedHat 7.3
Posts: 5

Original Poster
Rep: Reputation: 0
OK, now I can connect via kppp but I keep getting a CHAP authentication failed message. I know my username and pw are correct. Any ideas?

Thanks
Ryan
 
Old 05-15-2002, 01:15 AM   #4
sewer_monkey
Member
 
Registered: May 2002
Location: Toronto, ON, Canada
Distribution: Ubuntu, Debian, RedHat/CentOS
Posts: 624

Rep: Reputation: 31
LOL, you're good. We need more newbies like you. Rock on! Try using PAP authentication instead of CHAP. Most current ISPs use PAP.
 
Old 05-15-2002, 08:48 AM   #5
rhelton99
LQ Newbie
 
Registered: May 2002
Location: Dallas, TX
Distribution: RedHat 7.3
Posts: 5

Original Poster
Rep: Reputation: 0
I'm now using PAP and am still getting an authentication failed error. I looked in the messages file to see what was happening but it's not telling me anything more than the failure message. I've edited the PAP secrets file to include my username and pw. I've used the format

domain\\username password

Any more ideas??

Thanks again!
Ryan (Can't be blamed for lack of effort!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
How to install Modem Aztech internal modem MSP3880-U. Mic Q SUSE / openSUSE 4 08-03-2005 03:14 AM
How do Install my modem? sKiBa Linux - Newbie 3 06-09-2004 05:01 PM
Please Help (modem install) luke1969berry Linux - Newbie 6 07-31-2003 03:34 PM
Modem Install DavidTempler Linux - Newbie 3 06-03-2003 05:27 PM
Help me to install my modem dgautam Linux - Hardware 4 07-29-2002 07:32 AM


All times are GMT -5. The time now is 11:11 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration