LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-17-2003, 10:52 AM   #1
gammak7
LQ Newbie
 
Registered: Sep 2003
Distribution: Slackware 9.0/Mandrake 9.2 Dual boot
Posts: 13

Rep: Reputation: 0
Unhappy Modem help in slackware 9.0


hi,

recently bought slackware 9.0 and wanted to go and install my modem so i can use the internet.

But its detected by linux but ive tried all drivers but cant get past tht dam ur compline under the wrong version error.

my modem now is a pctel 56k mr.
and also hav a conxeant Hcf modem on standby incase i cant get the pctel to work.

plez help ive tried everything...

sincerely a noob to linux,
Gammak7
 
Old 09-17-2003, 11:52 AM   #2
trickykid
LQ Guru
 
Registered: Jan 2001
Posts: 24,149

Rep: Reputation: 235Reputation: 235Reputation: 235
Is this modem a winmodem? If so, try going to www.linmodems.org to see if your particular modem is supported under Linux or not.

Let us know!
 
Old 09-17-2003, 12:54 PM   #3
gammak7
LQ Newbie
 
Registered: Sep 2003
Distribution: Slackware 9.0/Mandrake 9.2 Dual boot
Posts: 13

Original Poster
Rep: Reputation: 0
i checked up on them.

there both winmodems but are compatiable.

but it seem the hcf one is more compatiable thn the pctel one.

but i need help on getting the dam driver installed.

cuz like i said i tried everything possible.

short of wrecking my cpu.

plez help,
gammak7
 
Old 09-17-2003, 02:12 PM   #4
CrAZy_MoNKeY
Member
 
Registered: Mar 2003
Posts: 64

Rep: Reputation: 15
what problem are you having with installing the driver exactly?
 
Old 09-17-2003, 03:17 PM   #5
gammak7
LQ Newbie
 
Registered: Sep 2003
Distribution: Slackware 9.0/Mandrake 9.2 Dual boot
Posts: 13

Original Poster
Rep: Reputation: 0
the problem i'm having is when i got to load the drivers its saying icant compile them under my current compiler kernal


my kernal is 4.???
tht i know for certian.

i even tried the pctel.o and ptserial.o trick but alas no avail.

plez help.

if nessecary i'll post my current modem scan of my make and model of my hardware form the script if u need the info on how to proceed.

sincerely,
gammak7
 
Old 09-18-2003, 02:32 PM   #6
CrAZy_MoNKeY
Member
 
Registered: Mar 2003
Posts: 64

Rep: Reputation: 15
Try the older version of the driver.
 
Old 09-18-2003, 02:34 PM   #7
CrAZy_MoNKeY
Member
 
Registered: Mar 2003
Posts: 64

Rep: Reputation: 15
if you have a problem remember to give the exact error message outputted by the program, it makes it easier to help.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Modem in slackware mikeymorgan Linux - Hardware 3 06-28-2005 05:13 PM
Slackware 10.1 and USR5610 modem ("modem not ready") whitshade Slackware 2 03-15-2005 07:00 PM
modem suddenly not working, slackware 10, netcomm in5699 56k modem ludeKing Linux - Hardware 0 07-27-2004 09:44 PM
slackware modem help. EchO Slackware 3 07-27-2004 01:28 PM
Modem in Slackware(help me !!!) cholombeh Slackware 8 09-16-2003 12:05 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 12:05 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration