LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-31-2014, 05:17 AM   #1
ostene
Member
 
Registered: Jul 2006
Location: Lidingo, Sweden
Distribution: Scientific Linux 7.2, KDE
Posts: 36

Rep: Reputation: 1
Missing Kstartupconfig4 when adding second disk


Hello!

Using Scientific Linux 6.4 on an Asus Z87-K motherboard.
With only 1 HD (1TB) installed, my computer function seems to be ok.
I shut down and also connect another HD 74 GB with a filesystem on. At power on I go to
BIOS and check that HD 1 (1 TB) is used for booting. Then I continue
booting. Then I log in and give my password and get a small error windows with message
"kstartupconfig4 does not exist. Error code 3. Check your
installation". HD 1 /usr/bin contains that file kstartupconfig4.
I have googled a lot but can not find a solution to this problem.

What can I do in the error window, which commands can I use?

Some hints to this problem?
Thanks in forward.
ostene

Last edited by ostene; 03-31-2014 at 03:41 PM.
 
Old 03-31-2014, 10:11 PM   #2
jailbait
LQ Guru
 
Registered: Feb 2003
Location: Blue Ridge Mountain
Distribution: Debian Jessie, Linux Mint 17
Posts: 7,793

Rep: Reputation: 292Reputation: 292Reputation: 292
Quote:
Originally Posted by ostene View Post
Hello!

HD 1 /usr/bin contains that file kstartupconfig4.
Some hints to this problem?

When you had only one HD on the system that HD was HD 0. Now it is HD 1. Maybe KDE is looking for /usr/bin/kstartupconfig4 on HD 0 when it should be looking on HD 1. Could you arrange your drives so that the original drive is back at HD 0 and the new drive is at HD 1?

------------------------
Steve Stites
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Adding disk - jumble of disk device names bluekill14 Linux - Hardware 7 07-26-2011 10:28 AM
kstartupconfig4 error code 3 and KDE4 does not start. Luna-tic Linux - Desktop 0 04-30-2010 08:26 AM
KDE 4.1.0 'Could not start kstartupconfig4. Check your installation' Bonny Linux - Software 10 10-06-2009 05:59 AM
KDE-Desktop error kstartupconfig4 ManfredB Calculate 4 09-25-2009 01:49 AM
RAID 1: adding a new SCSI disk to existing disk.... help mgy Linux - Enterprise 4 04-17-2006 04:56 AM


All times are GMT -5. The time now is 12:52 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration