LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-15-2012, 03:20 PM   #1
diazbeat
LQ Newbie
 
Registered: Jul 2012
Posts: 2

Rep: Reputation: Disabled
Unhappy Lost sound, printer, scanner, Skype, Google Talk update Ubuntu 11.10 Gnome Classic


I am a total idiot. I am writing the chapter 4 of my dissertation in Spansih. English is not my first language. I only knew to work with Windows, I don't like Mac. Then, my daughter told me to buy a laptop programmed for Ubuntu. She helped me with everything but she finished her bachelor in computer and left the state to get a job. When I updated from Ubuntu 10.04 all the way to 11.10 I believed it was for good. Then, I lost everything I needed like the workspaces all opened at the same time to work in my dissertation, the keyboard in Spansih, Skype, Gtalk, video and film access, the sound driver, then I found Gnome Classic and installed it. Since then, first days of June until now has been a story of learning the hard way. I went to all threads and applied, I used Terminal without any knowledge, I applied everything the nice and intelligent people in these threads say but I have error after error. I started losing all drivers, I installed everything possible from Synaptic, I destroyed Terminal. I reached the bottom and Terminal does not want to work anymore. When I google what Terminal responds I don't get anything anymore. The last message:
Committing to: /etc/
modified cups/subscriptions.conf
modified cups/subscriptions.conf.O
Committed revision 70.
Selecting previously deselected package broadcom-sta-common.
(Reading database ... 569399 files and directories currently installed.)
Unpacking broadcom-sta-common (from .../broadcom-sta-common_5.100.82.38-2_all.deb) ...
Selecting previously deselected package broadcom-sta-source.
Unpacking broadcom-sta-source (from .../broadcom-sta-source_5.100.82.38-2_all.deb) ...
Setting up dell-recovery-bootloader (1.11.2) ...
Building bootloader installer for mingw32
E: Unable to find a source package for grub2
dpkg: error processing dell-recovery-bootloader (--configure):
subprocess installed post-installation script returned error exit status 100
Setting up broadcom-sta-common (5.100.82.38-2) ...
update-initramfs: deferring update (trigger activated)
Setting up broadcom-sta-source (5.100.82.38-2) ...
Processing triggers for initramfs-tools ...
update-initramfs: Generating /boot/initrd.img-3.0.0-22-generic-pae
W: mdadm: /etc/mdadm/mdadm.conf defines no arrays.
.: 6: Can't open /scripts/casper-functions
.: 6: Can't open /scripts/casper-functions
.: 6: Can't open /scripts/casper-functions
Warning: Not updating LILO; /etc/lilo.conf not found!
Errors were encountered while processing:
dell-recovery-bootloader
root <root@diazbeat-laptop>
Committing to: /etc/
added modprobe.d/broadcom-sta-common.conf
Committed revision 71.
localepurge: Disk space freed in /usr/share/locale: 0 KiB
localepurge: Disk space freed in /usr/share/man: 0 KiB
localepurge: Disk space freed in /usr/share/gnome/help: 0 KiB
localepurge: Disk space freed in /usr/share/omf: 0 KiB
localepurge: Disk space freed in /usr/share/doc/kde/HTML: 0 KiB

Total disk space freed by localepurge: 0 KiB

E: Sub-process /usr/bin/dpkg returned an error code (1)
A package failed to install. Trying to recover:
Setting up dell-recovery-bootloader (1.11.2) ...
Building bootloader installer for mingw32
E: Unable to find a source package for grub2
dpkg: error processing dell-recovery-bootloader (--configure):
subprocess installed post-installation script returned error exit status 100
Errors were encountered while processing:
dell-recovery-bootloader
Thank you for your patience,
diazbeat
 
Old 07-16-2012, 09:56 AM   #2
Roken
Member
 
Registered: Oct 2011
Location: Bolton, UK
Distribution: Arch local, Debian on VPS
Posts: 258

Rep: Reputation: 41
Check your repositories and make sure that the source repository is enabled, then try again.
 
Old 07-16-2012, 10:45 AM   #3
diazbeat
LQ Newbie
 
Registered: Jul 2012
Posts: 2

Original Poster
Rep: Reputation: Disabled
Smile Thread: Lost sound, printer, scanner, Skype, Google Talk update Ubuntu 11.10 Gnome Classi

Thank you Roken, I will do that.
diazbeat
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
help please with xscreensaver Ubuntu 11.10 classic gnome pierssnell Linux - Newbie 3 11-01-2011 09:22 PM
Ubuntu 11.10 classic gnome -- screensaver? pierssnell Linux - Newbie 5 11-01-2011 05:22 AM
[SOLVED] Help with top panel[Gnome Classic] Ubuntu 11.04 p3aul Ubuntu 2 08-25-2011 02:09 AM
Scanner not recognized in Ubuntu Epson Stylus NX510 printer/scanner all2473 Linux - Hardware 7 01-04-2011 10:16 PM
Installing & using google talk & skype & other Windows applicatiounder Xubuntu rakeshj Linux - Desktop 6 07-31-2007 02:40 PM


All times are GMT -5. The time now is 02:25 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration