LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-27-2013, 07:13 AM   #31
ButterflyMelissa
Senior Member
 
Registered: Nov 2007
Location: Somewhere on my hard drive...
Distribution: Manjaro
Posts: 2,699
Blog Entries: 23

Rep: Reputation: 405Reputation: 405Reputation: 405Reputation: 405Reputation: 405

...umm, Linux here , I got it running, so far it runs, does'nt get any new tasks, but seems to need more disk space...lemme check on the folder...
 
Old 04-27-2013, 07:15 AM   #32
ButterflyMelissa
Senior Member
 
Registered: Nov 2007
Location: Somewhere on my hard drive...
Distribution: Manjaro
Posts: 2,699
Blog Entries: 23

Rep: Reputation: 405Reputation: 405Reputation: 405Reputation: 405Reputation: 405
nope, one GPU...
 
Old 04-27-2013, 07:16 AM   #33
Gandalf_PCHF
Member
 
Registered: Jan 2013
Location: Middle Earth
Distribution: Cinnamon
Posts: 109

Original Poster
Rep: Reputation: 0
Did you download from the link I gave you?
Did you install the program on your Desktop?
 
Old 04-27-2013, 07:20 AM   #34
ButterflyMelissa
Senior Member
 
Registered: Nov 2007
Location: Somewhere on my hard drive...
Distribution: Manjaro
Posts: 2,699
Blog Entries: 23

Rep: Reputation: 405Reputation: 405Reputation: 405Reputation: 405Reputation: 405
I'm thinking...what if I just set up a new install? There was some experimenting here...so the disk cold be flooded...
 
Old 04-27-2013, 07:21 AM   #35
ButterflyMelissa
Senior Member
 
Registered: Nov 2007
Location: Somewhere on my hard drive...
Distribution: Manjaro
Posts: 2,699
Blog Entries: 23

Rep: Reputation: 405Reputation: 405Reputation: 405Reputation: 405Reputation: 405
I used the one from the repo (as is customary in Linux) and, yes, installed, running, but there's not a lot of "pie" (disk) left to enjoy...I was sniffing tryu my collection of harddrives to see if I could fo a clean install ad retry...but the stoppages...dont happen, I just dont get any tasks...
 
Old 04-27-2013, 07:21 AM   #36
Gandalf_PCHF
Member
 
Registered: Jan 2013
Location: Middle Earth
Distribution: Cinnamon
Posts: 109

Original Poster
Rep: Reputation: 0
Let me know when you are back to this point.
That is the nice thing about Linux, not Activation by Microsoft.
 
Old 04-27-2013, 07:23 AM   #37
ButterflyMelissa
Senior Member
 
Registered: Nov 2007
Location: Somewhere on my hard drive...
Distribution: Manjaro
Posts: 2,699
Blog Entries: 23

Rep: Reputation: 405Reputation: 405Reputation: 405Reputation: 405Reputation: 405
Quote:
That is the nice thing about Linux, not Activation by microsoft.
...that and the fact YOU're in charge of the system...

Okay, a re-install...lemme get back to you!

Thor
 
Old 04-27-2013, 07:24 AM   #38
Gandalf_PCHF
Member
 
Registered: Jan 2013
Location: Middle Earth
Distribution: Cinnamon
Posts: 109

Original Poster
Rep: Reputation: 0
If you want to simulate my issue, than download from the link and install the file to your Desktop.
 
Old 04-27-2013, 07:27 AM   #39
Gandalf_PCHF
Member
 
Registered: Jan 2013
Location: Middle Earth
Distribution: Cinnamon
Posts: 109

Original Poster
Rep: Reputation: 0
A thought...since I'm using LinuxMint Cinnamon, you should install Cinnamon in case the problem is with the DE.


Just a thought.
 
Old 04-27-2013, 07:43 AM   #40
Gandalf_PCHF
Member
 
Registered: Jan 2013
Location: Middle Earth
Distribution: Cinnamon
Posts: 109

Original Poster
Rep: Reputation: 0
OK...here is what I'm thinking.
The version I had all the issues with was from the link download.
The one I changed to was from the repo. That is what is in the laptop now.
So, I guess the question is which version do you want run with?
 
Old 04-27-2013, 08:57 AM   #41
Gandalf_PCHF
Member
 
Registered: Jan 2013
Location: Middle Earth
Distribution: Cinnamon
Posts: 109

Original Poster
Rep: Reputation: 0
It's been an hour and a half and I'm falling to sleep. I'll catch you later...
 
Old 04-27-2013, 09:09 AM   #42
ButterflyMelissa
Senior Member
 
Registered: Nov 2007
Location: Somewhere on my hard drive...
Distribution: Manjaro
Posts: 2,699
Blog Entries: 23

Rep: Reputation: 405Reputation: 405Reputation: 405Reputation: 405Reputation: 405
go, sleep...
did'nt keep the timezones in account
I've got it running, though I dont know WHAT it does...there are no outages, using Crunchbag here

Heh, sleep over it!

See ya!

Thor
 
Old 04-27-2013, 09:17 AM   #43
ButterflyMelissa
Senior Member
 
Registered: Nov 2007
Location: Somewhere on my hard drive...
Distribution: Manjaro
Posts: 2,699
Blog Entries: 23

Rep: Reputation: 405Reputation: 405Reputation: 405Reputation: 405Reputation: 405
Update - (something to read as you log back in:
In the disk useage screen, I notice the second "disk" coloring from blue to pink...
It reports 4.5Gb available, 49,5 used, the latter fluctuates, I've fot an average useage of 0.73 (per Top) and virtually no network traffic to and/or from the box...
Keeping this box running on the net...
(just what does that thing do anyway?)
 
Old 04-27-2013, 11:36 AM   #44
Gandalf_PCHF
Member
 
Registered: Jan 2013
Location: Middle Earth
Distribution: Cinnamon
Posts: 109

Original Poster
Rep: Reputation: 0
When you come back on line, download/install/run BOINCTasks (don't know if it is on the repo)

http://www.efmer.eu/boinc/boinc_task...load32_64.html

It's a better monitor than the Boinc Manager
 
Old 04-27-2013, 02:30 PM   #45
ButterflyMelissa
Senior Member
 
Registered: Nov 2007
Location: Somewhere on my hard drive...
Distribution: Manjaro
Posts: 2,699
Blog Entries: 23

Rep: Reputation: 405Reputation: 405Reputation: 405Reputation: 405Reputation: 405
it's a ***dows program...I set stuff up in such a way that this stuff cannot run...
It's just the passiveness that baffles me...this thing sits there and occasionally, the disk colors red, grey, gree or blue, average use is around 97Mb...for the rest, well, this is not much to look at...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
HP Laptop Backlight Issue surg3 Linux - Laptop and Netbook 1 09-04-2012 03:18 AM
strange laptop issue dnaEnhanced Slackware 2 02-22-2006 11:29 AM
laptop ACPI Issue kvzrock Linux - Laptop and Netbook 5 09-19-2003 07:38 AM
Laptop Screen Issue hGuard Linux - Hardware 8 05-07-2003 01:15 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 02:38 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration