LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-25-2006, 07:42 AM   #1
wtfn00b
LQ Newbie
 
Registered: Jan 2006
Posts: 24

Rep: Reputation: 15
Lan


Hellow, I need little help.

I have 2 LAN cards Planet RTL8139C 0B290T1 and NetWare TL8139C 1A110Q1
I can't find drivers for theim on linux.
Please, can some1 help me.
 
Old 01-25-2006, 07:51 AM   #2
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974
you already have them. you have 8139too or the older rtl8139 drivers already on your system ready for use. they have been solidly reliable in every stock Linux kernel for at least 5 years now
 
Old 01-25-2006, 08:00 AM   #3
ethics
Senior Member
 
Registered: Apr 2005
Location: London
Distribution: Arch - Latest
Posts: 1,522

Rep: Reputation: 45
Its highly likely that its just not configured right, not that the drivers aren't present, what made you think it was the drivers?

without knowing your distro i cant advise the easiest way to configure it, what does ifconfig show?

Last edited by ethics; 01-25-2006 at 09:57 AM.
 
Old 01-25-2006, 08:29 AM   #4
amosf
Senior Member
 
Registered: Jun 2004
Location: Australia
Distribution: Mandriva/Slack - KDE
Posts: 1,672

Rep: Reputation: 46
I have several 8139's here. They are included in the kernel as said, even in the older distros... Assuming you have some sort of reasonably current distro or kernel this millenium you should be fine with them... As said, more likely network config...

dmesg | grep eth0

might tell you something about the driver in use...
 
Old 01-28-2006, 12:02 PM   #5
wtfn00b
LQ Newbie
 
Registered: Jan 2006
Posts: 24

Original Poster
Rep: Reputation: 15
Oh, tnx very much now it's works
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
No Internet but LAN and VPN connect LAN work fine??? xavior SUSE / openSUSE 7 11-09-2005 02:14 PM
machine has adsl ethernet modem, to make it gateway over lan do i need more lan cards b0nd Linux - Networking 2 10-04-2005 11:19 PM
KDE Lan Browser doesn't display available LAN computers dance2die Linux - Newbie 2 01-16-2005 09:14 PM
LAN interface on Gateway stops being able to send info to LAN intermittantly. BurnFEST Debian 2 11-01-2003 04:16 AM
Crystal LAN CS8920 LAN Driver for Red Hat 8.0 potlamurali Linux - Networking 3 02-07-2003 01:49 AM


All times are GMT -5. The time now is 06:58 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration