LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-25-2005, 05:50 PM   #1
eauman
LQ Newbie
 
Registered: Aug 2005
Posts: 2

Rep: Reputation: 0
KANOTIX Live vs HD ADSL Problems


Hi all,
Having tried Knoppix Live & subsequent HD install, I moved onto KANOTIX because of it's alleged improved support for USB devices.

I tried the latest live KANOTIX cd & it all works fine, however having nstalled it to my hard drive using kanotix-installer all appears fine except I can't connect to the internet via my Alcatel router! I tried the configurator tool (sorry can't remember exact name & now as in work) which finds en0 & ra0 but then says can't find anything else, however I think I'm looking in wrong place as I get the same results when using the Live version & am also able to connect to the net.

If anyone could suggest a config file I may need to edit or a startup option it would be most appreciated. FWIW When the HD version is booting the green light will be on next to the network cable on the router but as it goes through the boot sequence (possibly examining hardware) it goes off never to return!

My system spec is:
Kanotix 2005-03 (both live & HD install report the same results from uname -a command)
Alcatel Speed Touch Pro/4 router
Asus A8V Deluxe mob
AMD Athlon 64 3.8Ghz cpu
1Gb memory

TIA
EauMan

Last edited by eauman; 08-25-2005 at 05:54 PM.
 
Old 08-26-2005, 12:18 PM   #2
issinho
Member
 
Registered: Jun 2005
Location: Bosie, ID
Distribution: Fedora Core 4, Kurumin,BackTrack, Slackware 10.2, IPCop
Posts: 105

Rep: Reputation: 15
Router Location?

Is the router part of your computer setup or is your computer connected to your router via ethernet?
 
Old 08-26-2005, 04:22 PM   #3
eauman
LQ Newbie
 
Registered: Aug 2005
Posts: 2

Original Poster
Rep: Reputation: 0
My PC is connected to router via ethernet cable. I did a little more digging on the net at :
www.tldp.org/HOWTO/DSL-HOWTO/installation.html
& tried:

ifconfig eth0 10.0.0.1 up

then ping -c 50 10.0.0.1

ifconfig eth0

& all is as it should be. The plug & play in BIOS is also disabled. So the ethernet is up & working but no ADSL but it still work if I boot KANOTIX off the live CD!! So still no wiser & currently on the net using the SimplyMEPIS cd but I did prefer KANOTIX running from my hard-drive!

EauMan
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Enlightenment in Kanotix SentralOrigin Linux - Newbie 2 10-23-2005 04:48 AM
Nvidia/kanotix 64 javb Linux - Newbie 2 06-10-2005 05:02 PM
Kanotix firewall vs guarddog theMagus Linux - Networking 0 06-03-2005 04:33 AM
Ethernet Adsl Modem Driver Problems And Install Problems... akhilnair Linux - Hardware 12 11-28-2004 08:19 AM
Kanotix review ? heema Debian 2 07-11-2004 06:16 PM


All times are GMT -5. The time now is 08:58 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration