LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-05-2008, 11:52 AM   #1
shadowers
Member
 
Registered: Oct 2008
Posts: 52

Rep: Reputation: 15
Installing and using a gui on CentOs


Ok, I rented a VPS and installed CentOS with GUI. When I try using the command
Code:
startx
I get this error
Code:
X Window System Version 7.1.1                                                   
Release Date: 12 May 2006                                                       
X Protocol Version 11, Revision 0, Release 7.1.1                                
Build Operating System: Linux 2.6.18-53.1.14.el5PAE i686 Red Hat, Inc.          
Current Operating System: Linux shadowers 2.6.18-92.1.1.el5.028stab057.2PAE #1 6
Build Date: 21 June 2008                                                        
Build ID: xorg-x11-server 1.1.1-48.41.el5_2.1                                   
        Before reporting problems, check wiki.x.org                      
        to make sure that you have the latest version.                          
Module Loader present                                                           
Markers: (--) probed, (**) from config file, (==) default setting,              
        (++) from command line, (!!) notice, (II) informational,                
        (WW) warning, (EE) error, (NI) not implemented, (??) unknown.           
(==) Log file: "/var/log/Xorg.0.log", Time: Sun Oct  5 05:48:39 2008            
(EE) Unable to locate/open config file                                          
                                                                                
Fatal server error:                                                             
xf86OpenConsole: Cannot open /dev/tty0 (No such file or directory)              
                                                                                
XIO:  fatal IO error 104 (Connection reset by peer) on X server ":0.0"          
      after 0 requests (0 known processed) with 0 events remaining.             
Couldnt get a file descriptor referring to the console
can someone please help me?
 
Old 10-05-2008, 12:19 PM   #2
shadowers
Member
 
Registered: Oct 2008
Posts: 52

Original Poster
Rep: Reputation: 15
anyone know?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't find a GUI to configure wireless in CentOS 5 pauls69p Linux - Wireless Networking 2 07-05-2011 11:45 PM
Slight Asterisk GUI Issues on CentOS 5 sseeker Linux - Server 6 01-30-2009 07:22 AM
Install GUI on Centos 4.4 ahusaizi Linux - Newbie 2 06-25-2008 09:41 PM
Asterisk GUI Won't Save CentOS 5 sseeker Linux - Server 6 06-10-2008 04:24 AM
Centos 5 Init 5 not loading GUI silcf Red Hat 1 09-29-2007 12:47 PM


All times are GMT -5. The time now is 04:17 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration