LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 02-15-2008, 10:52 PM   #1
Nokturnl
LQ Newbie
 
Registered: Feb 2008
Posts: 10

Rep: Reputation: 0
Installed wow but i have very bad lag.


I have installed world of warcraft but for some reason i have extreme lag when i run it, it wont even let me play it :S or get to the account log in :S.

I have installed my ATI driver and all but when i start the game it is also very laggy and it freezes :S.

I went to check my direct rendering and is off :S (it was enable before i installed the ati driver)

Can anyone help me with this? please? XD (o btw i'm using linux mint)

(I've found out that my Rendering direct is off :S and When I typed fglrxinfo it came up with Mesa 3d information. Instead of ATI.)


So if anyone could help me with this it would be much appreciated.

Thanks.
 
Old 02-15-2008, 10:59 PM   #2
Uncle_Theodore
Member
 
Registered: Dec 2007
Location: Charleston WV, USA
Distribution: Slackware 12.2, Arch Linux Amd64
Posts: 896

Rep: Reputation: 60
There's a troubleshooting section on the AMD/ATI site for linux drivers. Have you looked through it?
http://wiki.cchtml.com/index.php/Troubleshooting
 
Old 02-15-2008, 11:28 PM   #3
Nokturnl
LQ Newbie
 
Registered: Feb 2008
Posts: 10

Original Poster
Rep: Reputation: 0
i will now XD ty
 
Old 02-15-2008, 11:37 PM   #4
Nokturnl
LQ Newbie
 
Registered: Feb 2008
Posts: 10

Original Poster
Rep: Reputation: 0
how do you disable Xinerama? :S sorry i'm like a complete noob at this
 
Old 02-16-2008, 09:36 AM   #5
Uncle_Theodore
Member
 
Registered: Dec 2007
Location: Charleston WV, USA
Distribution: Slackware 12.2, Arch Linux Amd64
Posts: 896

Rep: Reputation: 60
Quote:
Originally Posted by Nokturnl View Post
how do you disable Xinerama? :S sorry i'm like a complete noob at this
Do you have dual monitors attached to your computer? If not, just make sure there's no Xinerama option in your /etc/X11/xorg.conf file or it says "off".
 
  


Reply

Tags
install, lag, laggy, wow


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Installed World of warcraft, but extreme lag prevents gameplay RotWayDown Linux - Newbie 15 02-15-2008 12:13 AM
sound lag in WoW Mow Linux - Games 2 03-02-2007 06:29 AM
Lag in WoW xohen Linux - Games 2 09-27-2005 05:42 PM
A hint of lag, and quality of videos are bad. D4ve G Linux - Newbie 16 07-19-2005 06:41 PM
Bad lag on Linux but not windows KNIVES Red Hat 7 06-18-2004 08:05 PM


All times are GMT -5. The time now is 09:24 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration