LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 08-15-2005, 04:03 PM   #1
koodoo
Member
 
Registered: Aug 2004
Location: a small village faraway in the mountains
Distribution: Fedora Core 1, Slackware 10.0 | 2.4.26 | custom 2.6.14.2, Slackware 10.2 | 11.0, Slackware64-13
Posts: 345

Rep: Reputation: 32
Installed GAIM, Won't Connect to MSN


Hi,

I am currently working on Slackware 10.0.
I installed Gaim 1.4.0
I can connect using Yahoo but Gaim would not connect to MSN.

Whenever I try connecting to MSN it gives the error message :

Code:
Access denied : proxy forbids port 1863 tunnelling
While at the same time aMSN works just fine.
I had the same problems with earlier versions of Gaim also.

Is there any way I can tweak Gaim so that it would connect to MSN ?

Any help would be appreciated.

Thanks in anticipation.

Last edited by koodoo; 08-16-2005 at 10:22 AM.
 
Old 08-15-2005, 06:20 PM   #2
birdseye
Member
 
Registered: Mar 2005
Location: Wales, UK
Distribution: Gentoo, Debian, Ubuntu
Posts: 60

Rep: Reputation: 15
Hi,

First thing first, are you connecting to the internet through a proxy. Also, have you set up a proxy server in your Gaim account. If the answers are no and yes, then disable using a proxy in gaim.

Rhys
 
Old 08-16-2005, 10:19 AM   #3
koodoo
Member
 
Registered: Aug 2004
Location: a small village faraway in the mountains
Distribution: Fedora Core 1, Slackware 10.0 | 2.4.26 | custom 2.6.14.2, Slackware 10.2 | 11.0, Slackware64-13
Posts: 345

Original Poster
Rep: Reputation: 32
Thumbs up Success at last!

Quote:
Originally posted by birdseye
Hi,

First thing first, are you connecting to the internet through a proxy. Also, have you set up a proxy server in your Gaim account. If the answers are no and yes, then disable using a proxy in gaim.

Rhys

Hi, Sorry I forgot to mention this.
I connect to the internet via a proxy Server, and I have done the proper settings in my Gaim account.

Finally I got Gaim to connect to MSN.
I hit the modify account button and noticed a small checkbox under the port no. (1863) that MSN uses. The ckeckbox asked whether to use HTTP Method.

I tikked the check box and now my Gaim is connecting to MSN without a problem.

Thanks.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
gaim don't connect msn on rh9 sqmax Red Hat 5 09-01-2005 03:00 AM
Is there a reason why i can't connect to aim, yahoo or msn with Gaim? gbdavidx Slackware 15 08-18-2005 08:17 PM
SSL devel packages installed - still can't connect to MSN via Gaim pwilkie Linux - Software 1 03-02-2005 02:40 PM
Firewall doesn't let MSN Connect in GAIM-0.77. rhawi Linux - Security 1 05-09-2004 11:45 AM
Gaim/MSN protocols and problems upgrading Gaim and Kopete. sergeantroach Linux - Software 5 11-01-2003 08:27 PM


All times are GMT -5. The time now is 05:29 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration