LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices



Reply
 
Search this Thread
Old 10-30-2003, 04:26 PM   #1
sergeantroach
Member
 
Registered: Aug 2003
Distribution: Windows XP Professional SP2/SUSE Linux 10
Posts: 122

Rep: Reputation: 15
Gaim/MSN protocols and problems upgrading Gaim and Kopete.


Hey Guys.

After MS stopped old protocols from signing in to MSN, I had to upgrade from Gaim 0.59 to GAIM 7.0.

I downloaded Gaim 0.7 in an RPM, but whenever I try and install it with YaST, it asks for SuSE installation DVD 1, and installs the same version of Gaim that I already have installed.

I did try Kopete, 0.6.1a which is far better than Gaim, but that also needed upgrading to version 0.71 or above.
When I upgraded to 0.72, there where no protocols for any of the IM's, and I cannot find where any are kept on the web.

Can someone please tell me how to get Gaim 0.70 to install or where a RPM version of Kopete 0.72 with all protocols installed is avalable for download, or where to download the protocols from.

Thanks Guys.
SergeantRoach
 
Old 10-30-2003, 06:50 PM   #2
RockmanExe
Member
 
Registered: Aug 2003
Distribution: Mandriva, Slackware
Posts: 265

Rep: Reputation: 30
for kopete try this:
http://kopete.kde.org/index.php?page=installtips
 
Old 10-31-2003, 02:24 PM   #3
sergeantroach
Member
 
Registered: Aug 2003
Distribution: Windows XP Professional SP2/SUSE Linux 10
Posts: 122

Original Poster
Rep: Reputation: 15
Thanks RockmanExe

Anyone have an idea about how to install Gaim 0.70, without YaST deciding it wants the first installation DVD and re-installing 0.59???

Thanks Guys
SergeantRoach
 
Old 10-31-2003, 02:31 PM   #4
ionstorm
Member
 
Registered: Jul 2003
Location: United Kingdom
Distribution: Slackware 8.0, 8.1, 9, 9.1 Crux 1.1,1.2
Posts: 80

Rep: Reputation: 15
Try "rpm -Uvh --force gaim.rpm" in Konsole or whatever you use as a terminal.

That should do it.

Ion
 
Old 11-01-2003, 07:56 AM   #5
sergeantroach
Member
 
Registered: Aug 2003
Distribution: Windows XP Professional SP2/SUSE Linux 10
Posts: 122

Original Poster
Rep: Reputation: 15
Hi ionstorm,

When I enter this command into Konsole
(rpm -Uvh --force gaim-0.70-1.fr.src.rpm)
I get the following output.
(error: cannot open file gaim-0.70-1.fr.src.rpm: No such file or directory)

This cant be right as it IS the right file and directory.

See for yourself...
sergeantroach@linux:~> dir /home/sergeantroach/Downloads
total 15686
-rw-r--r-- 1 sergeantroach users 542323 2003-10-31 20:38 GTK1-gtk-gnutella-0.92.0-0.i386.rpm
-rw-r--r-- 1 sergeantroach users 3183533 2003-10-30 13:41 gaim-0.70-1.fr.src.rpm
-rw-r--r-- 1 sergeantroach users 14098 2003-10-30 17:48 kopete-0.6.1a-4rh80akc.i386.rpm
-rw-r--r-- 1 sergeantroach users 2933546 2003-10-30 17:44 kopete-0.7.1-1jec.i386.rpm
-rw-r--r-- 1 sergeantroach users 2200978 2003-10-30 16:59 kopete-0.7.2-1.i386.rpm
-rw-r--r-- 1 sergeantroach users 34157 2003-10-25 20:07 libdvdcss-1.2.8-1.i386.rpm
-rw-r--r-- 1 sergeantroach users 54807 2003-10-25 20:16 libdvdread-0.9.4-ogle1.i386.rpm
-rw-r--r-- 1 sergeantroach users 4572662 2003-10-26 12:14 mplayer-1.0-0.2.pre2.fr.src.rpm
-rw-r--r-- 1 sergeantroach users 301879 2003-10-25 20:16 ogle-0.9.1-ogle1.i586.rpm
-rw-r--r-- 1 sergeantroach users 88803 2003-10-25 20:17 ogle_gui-0.9.1-ogle1.i386.rpm
-rw------- 1 sergeantroach users 2094502 2003-10-25 11:06 xmmsskins-1.0-2.noarch.rpm


Thanks Guys
 
Old 11-01-2003, 09:27 PM   #6
and
LQ Newbie
 
Registered: Oct 2003
Posts: 9

Rep: Reputation: 0
I have a similar problem trying to install any messenger that work with MSN in Suse 8.2 Trillian (wine) Gaim since most of my friends use it , and finally i found a version of kopete that can be install and run http://rpmfind.creatis.insa-lyon.fr but not connect to any serve. And when I try to create a account it shuts down ... a bug :O(

A
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
missing msn/icq protocol after upgrading to gaim 1.1.2 Gustaf Slackware 1 02-03-2005 11:32 PM
gaim + MSN problems icisyd Linux - Newbie 10 10-11-2004 02:55 PM
Problems with Gaim and MSN. Tried everything, and nothing works. eBopBob Linux - Software 2 08-16-2004 02:53 PM
Problem Installing/Upgrading Gaim 0.60 or Gaim 0.71 AskMe Linux - Newbie 1 10-25-2003 09:00 PM
Forget Gaim, jump to Kopete, specialy MSN users Teddy_Horse Linux - Software 1 10-23-2003 02:20 PM


All times are GMT -5. The time now is 08:17 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration