LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 06-28-2008, 11:41 PM   #1
zzcranjo
Member
 
Registered: Jun 2008
Location: Milky Way
Distribution: Ubuntu 9.10, gnome
Posts: 31

Rep: Reputation: 15
Angry I cant reinstall linux!


When I boot from my hard drive It says glib or something is missing and repeats that same message about 40 times in the terminal.
Then it says "ID:1 is respawning to fast.[nextline]Processes in Runlevel1 shutdown for 5 minutes"
Then it does the same thing but says ID:2 and Runlevel 2.
I have tried downloading OpenSUSE 11 KDE live CD(Iwas using gnome on SUSE 11) but it goes to the first boot screen, I choose "OpenSUSE 11.0"(default) and it goes to
a black screen.The screen is still lit and active, but is black.(I am using a Dell 1100 inspiron(laptop))
NOT HAPPY AS I LOVE OPENSUSE 11!!!
Note: If any KDE Pros know shortcut keys to change the display settings to default or something like that it would be easier on my noob self.
(I was an XP god but know nothing about linux.)

Last edited by zzcranjo; 06-28-2008 at 11:48 PM. Reason: note added
 
Old 06-29-2008, 01:08 AM   #2
ronlau9
Senior Member
 
Registered: Dec 2007
Location: In front of my LINUX OR MAC BOX
Distribution: Mandriva 2009 X86_64 suse 11.3 X86_64 Centos X86_64 Debian X86_64 Linux MInt 86_64 OS X
Posts: 2,369

Rep: Reputation: Disabled
Not much information to go on.
When you put the live CD in how far did it came ?
Did you saw the normal options ?
Like boot from hard drive fresh install and so on
There also a option called automatic repair
DId yoy try thisa one ?
So please gives more details

all the best
 
Old 06-29-2008, 03:15 AM   #3
zzcranjo
Member
 
Registered: Jun 2008
Location: Milky Way
Distribution: Ubuntu 9.10, gnome
Posts: 31

Original Poster
Rep: Reputation: 15
Dont worry ronlau I have fixed it and installed OpenSUSE 11 - Gnome
But I am having display issues.
What category should this thread go in?
 
Old 06-29-2008, 03:23 AM   #4
billymayday
Guru
 
Registered: Mar 2006
Location: Sydney, Australia
Distribution: Fedora, CentOS, OpenSuse, Slack, Gentoo, Debian, Arch, PCBSD
Posts: 6,678

Rep: Reputation: 122Reputation: 122
Try the suse/novell subforum to distributions
 
Old 06-29-2008, 03:27 AM   #5
zzcranjo
Member
 
Registered: Jun 2008
Location: Milky Way
Distribution: Ubuntu 9.10, gnome
Posts: 31

Original Poster
Rep: Reputation: 15
Ok thanks billy
 
  


Reply

Tags
install, kde, opensuse


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
reinstall windows, reinstall GRUB too? leupi Linux - Software 1 05-07-2005 10:50 AM
do i have to reinstall linux?? KnowledgeSeeker Linux - Software 1 12-16-2004 02:35 PM
can't reinstall Linux jpcr Linux - General 3 12-02-2003 09:10 PM


All times are GMT -5. The time now is 10:07 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration