LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 03-26-2004, 08:37 PM   #1
jzneff
LQ Newbie
 
Registered: Mar 2004
Posts: 2

Rep: Reputation: 0
Angry Huge icons and no wireless slackware 9.0


Someone please help a frustrated newbie to linux!!

I have a Compaq (POS) Presario 1247 running slackware version 9.0, with 2 major problems

I can get the gui to load, but the mouse pointer and all of the text is huge, so big that the desktop will not fit on the screen

I have a linksys WPC54G wireless networking PCMCIA card, and i can't get it to work. I tried netconfig and DCHP scan, and it locked up my computer totally (3 times)

Can someone please help me, and please type very slow and use small words...i've been spoiled by windows

Help much appreciated

Rah Rah open source!!!
 
Old 03-26-2004, 08:49 PM   #2
Komakino
Senior Member
 
Registered: Feb 2004
Location: Somerset, England
Distribution: Slackware 10.2, Slackware 10.0, Ubuntu 9.10
Posts: 1,938

Rep: Reputation: 54
I would say your XWindows (and icons) are huge because you're using a very low resolution and you have a virtual desktop bigger than the physical screen. Run xf86config (from command line) and choose better options.

For the networking card, I would be surprised if there are any drivers installed for it at the moment. I have a similar card, the linksys WUSB11, and I needed to download drivers to get it working. Go to: http://atmelwlandriver.sourceforge.net untar it, run make config, then make all, then make install.
 
Old 03-26-2004, 09:01 PM   #3
jzneff
LQ Newbie
 
Registered: Mar 2004
Posts: 2

Original Poster
Rep: Reputation: 0
I've been aimlessly changing the options in my xf86config file for days...i really need some direction...i'm assuming i need to run on something higher than 256 colors as my default, but it'll crash if i pick anything higher

am i on the right track or are you laughing at me now???
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Huge /etc/profile problem in Slackware 10.0 digitalbrush Slackware 3 01-28-2005 06:52 PM
Huge Huge Problem With Forums!!! The_Insomniac Linux - General 1 06-07-2004 09:15 AM
Huge icons in Konqueror stonehurstX11 Mandriva 1 05-29-2004 12:15 AM
Huge icons, resolution messed up gralfus Linux - Newbie 1 02-29-2004 07:52 PM
Huge problem: Slackware 8.1, the file 'crt1.o' is totally missing fern Linux - General 11 07-11-2002 01:15 PM


All times are GMT -5. The time now is 04:19 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration