LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-15-2009, 01:19 PM   #1
MFA
Member
 
Registered: Jan 2009
Posts: 32

Rep: Reputation: 15
How to upgrade to the newest version of Banshee (1.4.3)


I have just installed Banshee 0.13.1, but i would really like the newer version (1.4.3). Does anyone know if i could upgrade to that?
Thanks
 
Old 03-15-2009, 02:36 PM   #2
John VV
LQ Muse
 
Registered: Aug 2005
Location: A2 area Mi.
Posts: 16,830

Rep: Reputation: 2409Reputation: 2409Reputation: 2409Reputation: 2409Reputation: 2409Reputation: 2409Reputation: 2409Reputation: 2409Reputation: 2409Reputation: 2409Reputation: 2409
FIRST what *nix distro are you using ????????
if Fedora 9 or 10 then do this
Code:
yum install banshee
this will install version 1.4.2
 
Old 03-15-2009, 04:05 PM   #3
MFA
Member
 
Registered: Jan 2009
Posts: 32

Original Poster
Rep: Reputation: 15
I am using fedora 8, when i try to type that in it says that i need to be the root to perform that command
 
Old 03-15-2009, 07:39 PM   #4
John VV
LQ Muse
 
Registered: Aug 2005
Location: A2 area Mi.
Posts: 16,830

Rep: Reputation: 2409Reputation: 2409Reputation: 2409Reputation: 2409Reputation: 2409Reputation: 2409Reputation: 2409Reputation: 2409Reputation: 2409Reputation: 2409Reputation: 2409
install fedora 10 with 8 you are out of luck

PS . Did YOU install fedora 8 on that Linpus acer laptop

if it IS the original operating system it is not fedora 8
 
Old 03-22-2009, 05:42 AM   #5
MFA
Member
 
Registered: Jan 2009
Posts: 32

Original Poster
Rep: Reputation: 15
It is the original operating system, and i didn't install fedora 8... but when i type in the code to see what distrobution i'm using, it came up with fedora 8... maybe im not using the right code?
 
Old 03-22-2009, 11:40 AM   #6
John VV
LQ Muse
 
Registered: Aug 2005
Location: A2 area Mi.
Posts: 16,830

Rep: Reputation: 2409Reputation: 2409Reputation: 2409Reputation: 2409Reputation: 2409Reputation: 2409Reputation: 2409Reputation: 2409Reputation: 2409Reputation: 2409Reputation: 2409
well MFA Frist Limpus Light is NOT FEDORA 8
the fedora 8 rpm's will most likely KILL the limpus install DO NOT INSTALL FEDORA 8 RPM'S ON LIMPUS

you must install the software that is available on the Limpus web site.
or build the programs from the source code .
if you need the newest version then build it and BUILD all of it's dependencies
the source is here
"Download Source Tarball"
http://banshee-project.org/download/
ps it will need A LOT of other software to be built first
google " build banshee "
for starters you will need to build and install
cairo, mono, gstreamer, gtk-sharp2, gtk2, pango, atk, ipod-sharp, taglib-sharp, notify-sharp, podsleuth, gnome-sharp.

and ALL of the dependencies foe every one of the above .
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with Newest Banshee dauphinfay Linux - Software 4 08-23-2008 10:42 PM
Problem Installing New Version Of Banshee taurusx5 Linux - Software 5 07-14-2008 01:59 PM
upgrading to newest version ryedunn Mandriva 14 06-08-2006 06:24 PM
newest version dstrbd1 Mandriva 3 03-09-2006 09:43 AM
Newest/Best version of Linux, newbie here Caldrin Linux - Newbie 5 07-24-2004 04:35 PM


All times are GMT -5. The time now is 06:21 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration