LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-17-2011, 05:11 AM   #1
raviignited@gmail.com
LQ Newbie
 
Registered: Jan 2011
Posts: 3

Rep: Reputation: 0
Smile how can i get into older version of ubuntu


my ubuntu version has changed from v.2.6.27-7 to 2.6.35.-- while i was trying to install my lxu800 modem.
my modem was not intalled. this upgradation took place when i installed linux-image-2.6.27-7.deb files. now i want to get my older version of ubuntu. how can i do it.
 
Old 01-17-2011, 06:12 AM   #2
nenpa8lo
Member
 
Registered: Oct 2008
Location: Ireland
Distribution: Slackware 13.0, Slackware 13.37
Posts: 68
Blog Entries: 2

Rep: Reputation: 18
This is not ubuntu version but the kernel your ubuntu is running on. You can always run older kernel by chosing it when your PC boots. There should be grub menu, just use arrows up/down to chose the old kernel.
 
Old 01-17-2011, 06:16 AM   #3
TigerLinux
Senior Member
 
Registered: Sep 2005
Location: Kuala Lumpur, Malaysia
Distribution: Ubuntu 11.04
Posts: 1,731

Rep: Reputation: 30
what is your hardware?
why not upgrade to better hardware?
 
0 members found this post helpful.
Old 01-17-2011, 08:00 AM   #4
EDDY1
LQ Addict
 
Registered: Mar 2010
Location: Oakland,Ca
Distribution: wins7, Debian wheezy
Posts: 6,838

Rep: Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649
It should b the same to get modem working. It's a .sh run format most likely new driver will be somewhat the same process.
http://answermoz.com/open-question-f...-ubuntu-10-04/
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
need an older gcc version parent's_basement Debian 4 12-18-2008 08:04 AM
Firefox not emerging because of autoconf version - how to force older version? sirgregsalot Linux - Desktop 5 12-11-2006 07:37 PM
using older version of g++ karan101 Programming 3 03-08-2006 03:52 PM
Older Version Psycho(Clan) Linux - Newbie 3 04-02-2005 12:17 PM


All times are GMT -5. The time now is 04:24 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration