LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-04-2009, 08:18 AM   #1
loba09
LQ Newbie
 
Registered: May 2009
Posts: 15

Rep: Reputation: 0
Question help me!!..problem dhcppc14


i choose the opensuse 11.1 and dekstop xfce...
after i configure wireless from yast because xcfe dont have networkmanager.
and than error for update yast...from opensuse NonOSS Add on 11.1
what can i do?
second question is... about dhcppc14 what means?
i open root in command line not--- before that linux-16f:/home/lobajr1 but change to dhcppc14:/home/lobajr1...

that means my system is failure for run root?

plz help...
 
Old 06-05-2009, 07:16 AM   #2
Simon Bridge
LQ Guru
 
Registered: Oct 2003
Location: Waiheke NZ
Distribution: Ubuntu
Posts: 9,211

Rep: Reputation: 198Reputation: 198
Quote:
error for update yast
please quote errors exactly
Quote:
i open root in command line not--- before that linux-16f:/home/lobajr1 but change to dhcppc14:/home/lobajr1...
copy and paste from the actual commandline session. Include all commands and outputs.

It looks like you are working in a networked environment. Either your action has led to you using a terminal on another computer, or accessing the network has renamed the computer you are using.
 
Old 06-05-2009, 09:10 AM   #3
chuckbuhler
Member
 
Registered: Oct 2005
Distribution: SuSe
Posts: 95

Rep: Reputation: 17
Go back into Yast - netwrok Devices - Network Settings. Click on the Hostname/DNS tab.
Un-check the checkbox "Change Hostname via DHCP" and put the hostname that you want to use in the "Hostname" box. Then click Finish.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound Card problem(every time i install linux i have diffirent hardware problem) jacka1l Linux - Newbie 7 08-11-2005 07:10 AM
Lan configuration problem - NFS boot problem - RX&TX packets errors 242VDM242 Linux - Networking 4 11-25-2004 02:35 PM
perl problem? apache problem? cgi problem? WorldBuilder Linux - Software 1 09-17-2003 08:45 PM
Not as much of a Solaris problem rether hardware Ultra 10 problem (video card) neo77777 Solaris / OpenSolaris 7 06-24-2003 09:36 PM


All times are GMT -5. The time now is 03:28 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration