I am a linux
(i wonder if that actually worked) and my friend reccomended this site. I have suse 9.0 professional and it came with came with gaim version 0.67. But that version dosent support file transfers so i want the new version. I just learned how to use source (ive never gotten it to work but i at least know how) so i would like to use that to install it. so i downloaded gaim-1.0.0.tar.bz2 and did ./configure and it checked alot of stuff but then it came up with an error:
checking for GLIB - version >= 2.0.0...
*** 'pkg-config --modversion glib-2.0' returned 2.2.3, but GLIB (2.5.0)
*** was found! If pkg-config was correct, then it is best
*** to remove the old version of GLib. You may also be able to fix the error
*** by modifying your LD_LIBRARY_PATH enviroment variable, or by editing
*** /etc/ld.so.conf. Make sure you have run ldconfig if that is
*** required on your system.
*** If pkg-config was wrong, set the environment variable PKG_CONFIG_PATH
*** to point to the correct configuration files
*** GLib 2.0 is required to build Gaim; please make sure you have the GLib
*** development headers installed. The latest version of GLib is
*** always available at gtk.org/
so i tried to delete glib through yast.... not a very good idea cause nothing worked and i couldnt even try to install glib again. at least yast worked, so then i reinstalled it but i still get the same error. i have no idea what PKG_CONFIG_PATH means or where it is or where to change it or anything. it also said something about headers but i couldn't find it on the site.
o btw i have 2 other things
1) should i install the new kernel? i mean i cant even install gaim....
2) friend said that yast sucks and that i should get kpackage is he rite? cause yast dosn't always install the rpm... and if i should get kpackage where can i get it and is it this hard to install?