LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-30-2003, 10:24 PM   #1
edman007
Member
 
Registered: Sep 2003
Distribution: Slamd64
Posts: 168

Rep: Reputation: 30
help getting arts to use usb audio


how do i get arts to use usb audio (its an iMic), the arts thing keeps saying permission denied to /dev/dsp and that it will use /dev/null, i know i have the right sound drivers because XMMS will play an mp3 through the iMic, i have also checked the permissions to /dev/dsp and it says:
crw-rw--w- 1 root sys

witch looks right, i think, and when i logged in as root, i tried to play battleship and no sound, so i don't think it could be permissions

i am using kde

also i do have another soundcard (could it be causing the problem), but it uses impossible to find drivers and i can't get it to work (it is a Rockwell International riptide soundcard in a compusa amerinote RL400C if any could find those drivers that would be nice)
 
Old 12-31-2003, 05:04 PM   #2
Peacedog
LQ Guru
 
Registered: Sep 2003
Location: Danville, VA
Distribution: Slackware, Windows, FreeBSD, OpenBSD, Mac OS X
Posts: 5,296

Rep: Reputation: 168Reputation: 168
Quote:
also i do have another soundcard (could it be causing the problem), but it uses impossible to find drivers and i can't get it to work (it is a Rockwell International riptide soundcard in a compusa amerinote RL400C if any could find those drivers that would be nice)
not sure if this is the right one, but, after some googling on my own, it's all i could find.

http://www.linuxant.com/drivers/ript...ds-license.php

hope it helps.
good luck.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Why I can't use USB audio device when onboard audio enabled in install RockyZ Fedora 6 03-28-2009 08:40 PM
arts freezes! Sound only with mplayer + arts disabled metgorna Mandriva 0 09-18-2004 10:21 AM
Logitech USB headset not working under aRts with a VIA onboard audiochipset. cgranade Linux - Hardware 0 07-28-2004 09:39 PM
M-Audio Mobile Pre USB Audio interface will not work verdeboy Linux - Hardware 0 11-20-2003 11:20 AM
audio problem with arts shenlong Slackware 1 04-06-2003 06:43 AM


All times are GMT -5. The time now is 10:30 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration