LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 11-20-2003, 10:20 AM   #1
verdeboy
LQ Newbie
 
Registered: Nov 2003
Posts: 2

Rep: Reputation: 0
Unhappy M-Audio Mobile Pre USB Audio interface will not work


Greetings,

I bought some recording equipment, but have not been able to start recording because my M-Audio pre-amp audio interface is not working. I have uninstalled and reinstalled it using the driver cd as well as the driver from M-Audio's website. Everything seems fine during the install, but when I go to choose my preferred audio device, it is not even listed as a choice. It does show up in my device manager under USB controllers and also sound video and game controllers, and the properties tab tells me everything is enabled and working properly. In the Multimedia section, under the devices tab, it says the driver is enabled and active, but under the audio tab, it does not appear.

The M-audio tech support told me to run a msinfo32 command and check for IRQ conflicts. I did this, but there is not even an IRQ assigned to the mobile pre USB! There were some IRQ conflicts, so I disabled a number of devices just to see if that would help, but it didn't change anything. I then went int my BIOS Setup Utility to see if my USB Ports were enabled, and they were. So were my audio devices.

I also ran a Direct X diagnostics test and could not hear the sound bite. I do have sound normally, though.

I have two USB ports, and this is the first time I've ever tried to use one of them. I have a windows 98 sec. ed. system with 256 RAM and 1.7 gig Pentium 1V.


Any ideas or suggestions would be greatly appreciated.

Eric
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Why I can't use USB audio device when onboard audio enabled in install RockyZ Fedora 6 03-28-2009 07:40 PM
audio cds in text-interface mrchaos Slackware 4 03-31-2005 01:42 PM
application sox uses obsolete OSS audio interface awt586 Fedora 2 01-12-2005 12:08 PM
usb audio : oss work but not alsa !(debian 2.6) P01550n Linux - Hardware 1 10-25-2004 11:14 AM
M-Audio Mobile PRE USB will not install properly verdeboy General 1 02-28-2004 05:50 PM


All times are GMT -5. The time now is 03:15 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration