Visit the LQ Articles and Editorials section
Go Back > Forums > Linux Forums > Linux - Newbie
User Name
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!


  Search this Thread
Old 08-26-2011, 07:30 AM   #1
LQ Newbie
Registered: Jul 2011
Posts: 9

Rep: Reputation: Disabled
GNOME3 Failed to load

As i was using VMWARE virtual mechine i tried to load fedora 15, its showing GNOME 3 Failed to load.

my system configuration is

processor ual core(intel).
speed :3.06G

please reply...

Last edited by sundar; 08-26-2011 at 07:34 AM.
Old 08-27-2011, 04:41 PM   #2
Senior Member
Registered: May 2006
Posts: 3,091

Rep: Reputation: 399Reputation: 399Reputation: 399Reputation: 399
Getting 3D enabled in a linux guest in vmware requires quite a bit of work:

This is not for the faint of heart.



Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] ubuntu 11.04 failed to load gnome3 malayo Ubuntu 7 11-01-2011 04:28 PM
Xorg -- (EE) Failed to load module "glx" (loader failed, 7) windowsrefugeeX Linux - Software 10 09-23-2009 06:51 PM
Failed to load 1veedo Linux - Newbie 4 12-17-2006 10:44 PM
snort failed on load exchange Fedora 1 07-12-2006 05:45 AM
Failed to load image! knizamk Linux - Newbie 2 02-08-2006 10:04 PM

All times are GMT -5. The time now is 01:52 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration