LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
LinkBack Search this Thread
Old 01-18-2008, 10:20 AM   #1
toreones
LQ Newbie
 
Registered: Jan 2008
Posts: 2

Rep: Reputation: 0
fsck.ext: unable to resolv "the mount point"


I have edited fstab an mounted 2 new hdd there.
but i made a new logical volums of them and forgoten to remove them from fstab. so no i cant boot my computer, it stops in a shell, and there the file system are read-only.
so i whonder how i can edit the /etc/fstab

Last edited by toreones; 01-18-2008 at 10:24 AM.
 
Old 01-18-2008, 10:27 AM   #2
jailbait
Guru
 
Registered: Feb 2003
Location: Blue Ridge Mountain
Distribution: Debian Wheezy, SolydK 2013
Posts: 7,434

Rep: Reputation: 134Reputation: 134
Quote:
Originally Posted by toreones View Post
I have edited fstab an mounted 2 new hdd there.
but i made a new logical volums of them and forgoten to remove them from fstab. so no i cant boot my computer, it stops in a shell, and there the file system are read-only.
so i whonder how i can edit the /etc/fstab
I suggest that you boot a liveCD and edit the fstab from the liveCD.

--------------------
Steve Stites
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Why my wireless card "atheros" run only as an acces point in "Master" mode. jardiamj Linux - Wireless Networking 3 11-11-2007 12:12 AM
Fstab - "mount point does not exist" wahming Linux - Newbie 2 02-05-2007 03:34 AM
problems with smbfs mount-point in /etc/fstab - "mount -a" works, but not at boottime MarkSide Linux - Software 4 11-20-2005 03:30 PM
"Can't resolve mount point ..." - Mandrake 9.2 to WinXP host funcii Linux - Newbie 3 02-27-2004 01:17 PM
Disk quotas on "/" mount point? HighLife Linux - Newbie 5 08-10-2003 09:18 PM


All times are GMT -5. The time now is 07:54 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration