LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-15-2016, 07:32 AM   #1
tmahler68@gmail.com
LQ Newbie
 
Registered: Feb 2016
Posts: 1

Rep: Reputation: Disabled
Question ethernet connection


I just upgraded my motherboard and cpu and now I cant get an IP address. when I do Ifconfig, I get 127.0.0.1, I have checked the network cabels and they are connected and light is on. I tried to reboot the router and then the server but it still does not connect.
I just put a Arock z170 pro4s motherboard and a intell core I5 cpu in, can anyone help?
 
Old 02-15-2016, 07:54 AM   #2
Soadyheid
Senior Member
 
Registered: Aug 2010
Location: Near Edinburgh, Scotland
Distribution: Cinnamon Mint 17.0 at present.
Posts: 1,170

Rep: Reputation: 201Reputation: 201Reputation: 201
Welcome to Linux Questions!

I doubt anybody is going to help you much as you haven't provided any information about your Linux distribution!

Guessing what you're doing is going to take a loooooooong time to get you the answer you want.

Read this: http://www.linuxquestions.org/questi...osting-356388/

Play Bonny!

 
Old 02-15-2016, 08:14 AM   #3
malekmustaq
Senior Member
 
Registered: Dec 2008
Location: root
Distribution: Slackware & BSD
Posts: 1,614

Rep: Reputation: 440Reputation: 440Reputation: 440Reputation: 440Reputation: 440
Hi welcome.

Please post back what you have after issuing this command in the terminal
Quote:
lspci -vv
We need more information in order to help you.

And I think it is not a good idea if you post/use your email address as login name. But that is your decision to make any way.

m.m.
 
Old 02-15-2016, 02:23 PM   #4
ardvark71
LQ Veteran
 
Registered: Feb 2015
Location: Oregon, USA
Distribution: Lubuntu 14.04, Windows Vista
Posts: 5,181
Blog Entries: 3

Rep: Reputation: 694Reputation: 694Reputation: 694Reputation: 694Reputation: 694Reputation: 694
Quote:
I just put a Arock z170 pro4s motherboard and a intell core I5 cpu in, can anyone help?
Hi...

Welcome to the forum

If you would, please open a terminal and post the results for...

Code:
lspci -nnk | grep -i net -A2
Code:
lsmod
Code:
dmesg | grep -iC 3 "eth0"
Also, just as a suggestion, you might want to change your username using the instructions at the top of the page here, lest your email inbox ends up with a boatload of SPAM in the very near future.

Regards...

Last edited by ardvark71; 02-15-2016 at 02:25 PM. Reason: Deleted information.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
no ethernet connection kegallag Linux - Networking 2 08-22-2006 07:10 AM
Ethernet connection nimo956 Linux - Networking 7 04-18-2006 04:34 AM
ethernet connection going up and down kpachopoulos Linux - General 2 03-06-2006 02:47 PM
Ethernet connection not detected rnorth6920 Linux - Hardware 11 05-26-2004 09:33 PM
ethernet connection vishi_82 Linux - Newbie 1 10-27-2003 06:08 AM


All times are GMT -5. The time now is 04:32 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration