LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-22-2009, 10:37 AM   #1
non3ntity
LQ Newbie
 
Registered: Jun 2009
Posts: 6

Rep: Reputation: 0
Question Errors in 9.04 using EeePC


I am new to Linux but understand the basic concepts. I am quickly finding my way around it.

I have an EeePC 901.

After installing 9.04, the first thing that greets me is an error message telling me that a theme is missing.

The system is quite slow. There is much lag with something as simple as a mouseover on the main Ubuntu area with the options of internet, wine, etc. I've read that going back to 8.04, then 8.10 and then to 9.04 will solve this.

Additionally, a somewhat serious issue is I was using Wine to use firefox to watch shows on abc.com. When I tried to watch it, the colors get all distorted and i have to hard reset, as I can't normally.

The most important thing I need to fix is getting a VPN to have internet at school. I installed Network Manager applet, but it doesn't appear anywhere and I cannot find it. The online tutorials do not help because even through terminal, it says it's installed. I've looked under every category thoroughly and it's nowhere. I've restarted several times.

Can anyone please help me? I'd appreciate it.

Last edited by non3ntity; 06-22-2009 at 11:16 AM.
 
Old 06-23-2009, 08:30 AM   #2
farslayer
LQ Guru
 
Registered: Oct 2005
Location: Willoughby, Ohio
Distribution: linuxdebian
Posts: 7,232
Blog Entries: 5

Rep: Reputation: 190Reputation: 190
Have you looked through the documentation ?

https://help.ubuntu.com/community/EeePC
 
Old 06-24-2009, 02:03 AM   #3
non3ntity
LQ Newbie
 
Registered: Jun 2009
Posts: 6

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by farslayer View Post
Have you looked through the documentation ?

https://help.ubuntu.com/community/EeePC
Yes, in fact that is what I used to install.

But I'm not seeing anything specifically for the abc player or the strange problem with the colors.

I tried everything I found with the VPN issue, but it states in one of the tutorials to use terminal to install it, if the system still can't see the network manager applet and it states it's installed, even after a reboot (or 10).

Just about every problem I can't find an answer to specifically. Maybe I can't understand it because I'm really new to it, though picking it up once taught. The solutions don't work because one thing will be missing or another will just not work.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Hi! using eeepc with xandos(?) roshlyn LinuxQuestions.org Member Intro 1 04-08-2009 06:44 AM
asus eeepc ghodkiller Linux - Hardware 5 10-12-2008 01:37 PM
Eeepc 700 sigmaz32 LinuxQuestions.org Member Intro 5 08-20-2008 04:21 AM
eeepc !!! ksign LinuxQuestions.org Member Intro 1 06-12-2008 02:41 PM
LXer: 9-inch EeePC named EeePC 900 and gets detailed specs LXer Syndicated Linux News 1 03-11-2008 08:11 AM


All times are GMT -5. The time now is 11:55 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration