LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-03-2003, 04:16 AM   #1
sharathkv
Member
 
Registered: Jul 2003
Distribution: HP-UX
Posts: 35

Rep: Reputation: 15
Error messages got when trying to install KDE from GNOME


Hi again,

I get the following messages when trying to install KDE from
bash :


[root@localhost root]# rpm -Uvh /mnt/cdrom/RedHat/RPMS/kdebase-3.0.0-12.i386.rpm
error: failed dependencies:
kdelibs >= 3.0.0-10 is needed by kdebase-3.0.0-12
lmsensors is needed by kdebase-3.0.0-12
libDCOP-gcc2.96.so.4 is needed by kdebase-3.0.0-12
libkabc-gcc2.96.so.1 is needed by kdebase-3.0.0-12
libkatepartinterfaces-gcc2.96.so is needed by kdebase-3.0.0-12
libkdecore-gcc2.96.so.4 is needed by kdebase-3.0.0-12
libkdefakes.so.4 is needed by kdebase-3.0.0-12
libkdefx-gcc2.96.so.4 is needed by kdebase-3.0.0-12
libkdeprint-gcc2.96.so.4 is needed by kdebase-3.0.0-12

libkdeprint_management-gcc2.96.so.4 is needed by kdebase-3.0.0-12
libkdesu-gcc2.96.so.4 is needed by kdebase-3.0.0-12
libkdeui-gcc2.96.so.4 is needed by kdebase-3.0.0-12
libkhtml-gcc2.96.so.4 is needed by kdebase-3.0.0-12
libkio-gcc2.96.so.4 is needed by kdebase-3.0.0-12
libkjava-gcc2.96.so.1 is needed by kdebase-3.0.0-12
libkparts-gcc2.96.so.2 is needed by kdebase-3.0.0-12
libkscreensaver-gcc2.96.so.4 is needed by kdebase-3.0.0-12
libkscript-gcc2.96.so is needed by kdebase-3.0.0-12
libktexteditor-gcc2.96.so is needed by kdebase-3.0.0-12
libsensors.so.1 is needed by kdebase-3.0.0-12
libvcard-gcc2.96.so is needed by kdebase-3.0.0-12
libartskde-gcc2.96.so.1 is needed by kdebase-3.0.0-12
libkdesasl-gcc2.96.so.1 is needed by kdebase-3.0.0-12
libkmid-gcc2.96.so.0 is needed by kdebase-3.0.0-12
libkspell-gcc2.96.so.4 is needed by kdebase-3.0.0-12
[root@localhost root]#
 
Old 08-03-2003, 06:16 AM   #2
scott_R
Member
 
Registered: Jul 2003
Location: Brighton, Michigan, USA
Distribution: Lots of distros in the past, now Linux Mint
Posts: 746

Rep: Reputation: 31
Okay, seeing your distro is RH7.3, I'm guessing that you downloaded an rpm off the net from the kde site, and now you've got all sorts of dependecy problems. If you're not familiar with dependency problems, they are simply files/programs that are needed to run the program you are trying to install.

My guess is that your RH version is simply too out of date. Not that it won't work, but you'll have to find and download all the files that you need to reach a point that all your old files are downloaded, and you meet all the dependencies. This may take a little effort to locate them, but it's prety easy to overcome.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
linuce gnome-2.8.3+ error messages rkrishna Slackware 4 05-29-2005 07:45 AM
Error Messages at startup of KDE Kevin1290X KTPX Linux - Software 0 07-05-2004 03:52 PM
Origin of strange error messages when exiting KDE... migraine Linux - Newbie 3 06-06-2004 05:07 PM
?error messages starting KDE arubin Slackware 2 05-02-2004 02:12 AM
Error Messages on Install Deborah Linux - Newbie 1 11-29-2000 12:09 AM


All times are GMT -5. The time now is 02:12 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration