LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-01-2013, 07:44 PM   #1
Paladin60
Member
 
Registered: Nov 2012
Location: Chicago
Distribution: KxStudio - Kubuntu 14.04
Posts: 44

Rep: Reputation: Disabled
Dual boot for Ubuntu Studio and Windows 8


Hi,

I'm trying to dual boot Ubuntu studio w/ Windows 8. I shrank the windows 8 partition from inside windows. Installed studio in the new partition. Win8 boots with Uefi (or something-secure boot) so when I turn that off and boot, the machine goes to Ubuntu Studio. Which would be fine (although I would prefer Crub to work) except that ubuntu studio seems to have it's internet connection and soundcard turned off. This essentially renders it useless.

Has anyone experienced these problems. Are there terminal controls for turning on network connections and the soundcard??

TIA
 
Old 04-01-2013, 11:36 PM   #2
GlennsPref
Senior Member
 
Registered: Apr 2004
Location: Brisbane, Australia
Distribution: pclinuxos slackware64 tails kali
Posts: 3,372
Blog Entries: 33

Rep: Reputation: 217Reputation: 217Reputation: 217
lmgtfy,
Quote:
site:linuxquestions.org Linuxquestions ubuntu network settings command line
Code:
https://www.linuxquestions.org/questions/linux-newbie-8/ubuntu-how-to-change-ip-729298/#post3556451
https://www.linuxquestions.org/questions/linux-general-1/how-to-connect-to-network-from-command-line-917548/#post4544158
and a non-LQ, http://www.ubuntugeek.com/ubuntu-networking-configuration-using-command-line.html
Quote:
site:linuxquestions.org ubuntu sound settings command line
Code:
https://www.linuxquestions.org/questions/linux-hardware-18/default-sound-card-in-ubuntu-564006/
and a non-LQ, https://help.ubuntu.com/community/Sound
One thing not seen here,

If you have a recent Video Card with hdmi connectors,
the system may be trying to use that module,
and that module is blocking any other modules that may work.

For example...
I have a usb sound card and I add this line to
/etc/modprobe.d/blacklist-mga.conf < this file probably has a different name on your system, try "locate blacklist"
Code:
blacklist snd_hda_codec_hdmi  #hda-nvidia-digital-stereo
Just that blocklist is all I need to do, your mileage may vary.

All the best, Glenn
 
Old 04-02-2013, 01:22 PM   #3
Paladin60
Member
 
Registered: Nov 2012
Location: Chicago
Distribution: KxStudio - Kubuntu 14.04
Posts: 44

Original Poster
Rep: Reputation: Disabled
Thank you very much Glenn,

I'm not sure I understand everything but I will follow the links and see if I get a clearer picture. This model does indeed have hdmi. So I'm not sure what I exactly put in the blacklist. I will give all the info. a shot and get back with what either doesn't work or I don't understand - probably a little of both.

thanks
Paladin60 (Michael Parrish)
 
Old 04-02-2013, 05:22 PM   #4
GlennsPref
Senior Member
 
Registered: Apr 2004
Location: Brisbane, Australia
Distribution: pclinuxos slackware64 tails kali
Posts: 3,372
Blog Entries: 33

Rep: Reputation: 217Reputation: 217Reputation: 217
find the hdmi module (to blacklist),

Code:
lsmod | grep hdmi
 
Old 04-02-2013, 05:34 PM   #5
Paladin60
Member
 
Registered: Nov 2012
Location: Chicago
Distribution: KxStudio - Kubuntu 14.04
Posts: 44

Original Poster
Rep: Reputation: Disabled
Okay - thanks appreciated
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Ubuntu 11.10: Dual boot windows: internet good windows vv slow Ubuntu: ASUS 68 moth roylilwall Linux - Newbie 0 07-14-2012 11:49 AM
Dual boot install - ubuntu studio 9.04 - GRUB error 21 illnamiqui Linux - Newbie 4 12-03-2011 04:51 PM
Losing Windows boot on dual boot Windows/Ubuntu machine windows22 Linux - Newbie 32 08-30-2010 09:54 PM


All times are GMT -5. The time now is 02:41 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration