LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices



Reply
 
Search this Thread
Old 11-25-2006, 05:48 AM   #1
solrac2
LQ Newbie
 
Registered: Nov 2006
Posts: 2

Rep: Reputation: 0
Question Display not using entire screen


Hi, i have edgy installed which is running fine except for the display...there is this black box around the display, which is actually the outer section of the screen not being used for the display as it should.

I'm assuming i either need different drivers for the onboard graphics, or i need to adjust the ones i currently have(which i have no clue how to do). I got the following info from running the "lspci" command:
01:00.0 VGA compatible controller: S3 Inc. VT8375 [ProSavage8 KM266/KL266]
(not sure if that would help)
 
Old 11-25-2006, 06:07 AM   #2
dinolinux
Member
 
Registered: Jun 2005
Location: Oslo, Norway
Distribution: Slackware 11, Solaris 10, Solaris 9, Sourcemage 0.9.6
Posts: 322

Rep: Reputation: 31
I had a somewhat similar problem on RedHat 9 back in those days. You need to change the monitor frequency to something like 60 or 70Hz (depending on your monitor). I'm not sure how it's set in ubuntu, but I guess there is some graphical monitor configuration app. If you don't find any, you'll have you edit your Xorg config manually.
 
Old 11-25-2006, 06:49 AM   #3
solrac2
LQ Newbie
 
Registered: Nov 2006
Posts: 2

Original Poster
Rep: Reputation: 0
Thanks Dino, that fixed the problem. It was set at 85hz, changed it to 60hz.

Last edited by solrac2; 11-25-2006 at 06:53 AM.
 
  


Reply

Tags
drivers, s3, savage, screen


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
display screen lilili Linux - Newbie 3 01-14-2006 02:02 AM
Problem withChanging DISPLAY environment variable to display on someone else's screen wantsri Linux - Networking 1 10-25-2005 12:14 PM
DELL monitor desktop does not occupy the entire screen akalliat Fedora 2 04-22-2005 07:20 AM
Monitor Problems - horizontal lines across entire screen Daddio Linux - Hardware 5 02-10-2005 06:34 PM
screen display is not even Ming Dao Linux - Hardware 5 10-11-2003 02:09 AM


All times are GMT -5. The time now is 09:09 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration